Sign in with
Sign up | Sign in
Your question

Problems installing?

Last response: in Windows XP
Share
September 20, 2011 1:28:37 AM

I have a computer that I built a couple of years ago and I was going to use it as a second computer. It has 4 Gigs of memory, 400 watt power supply, no video card, CD/DVD drive and a 250 gig HD.
I have a full version of Windows XP and a full version of Windows Vista that I had purchased years back.

My problem is I cannot get either one to install on the computer. I connected the HD to my main computer and it showed working fine there, so I formatted it from that computer. Whenever I boot with either disk in there, there are some files that are said to be missing, corrupted or it just hangs up. I would think it was the disk but when I try again it copies those files ok and then something else cant be copied. A couple of times I made it all the way to putting in the product key, only to say something could not be copied and I could press ESC to skip that file. There were too many skips to install. I tried installing XP and made it to the blue screen after entering the product key but while installing devices I got an fatal error box saying "one of the components Windows needs to continue cannot be installed" and "SXS.DLL syntax error in manifest D:\/386\asms\6000\<SFT\VCRTL\VCRTMAN".

I had used the Windows Vista to install on my main computer within the last month, so I know it should work. I am not an expert computer tech, but I can usually figure out the processes and sometimes come to a solution to my problem. I just cannot understand with a full install disk why it is not copying the files.

Any help would be appreciated

Jeff

More about : problems installing

September 20, 2011 1:03:12 PM

SR-71 Blackbird said:
Sounds like defective media



In defective media, are you referring to DVD drive, HD, or the disk itself? I had another HD and tried it and same thing happened. Some files didnt get copied. I reinstalled Windows Vista on my main home computer about 3 weeks ago, so I figured at least it should be good.

I am at a loss....
m
0
l
Related resources
September 21, 2011 12:07:28 PM

I went back and pulled all the connections from the power supply except the ones to the MB and reconnected to the HD. I tried another DVD drive and reconnected it. Windows started installing with no problem. Evidently I had a faulty CD/DVD drive or my power supply connection was not getting a good connect.

Anyway thanks and good defective media call.... I never would have thought about that

Jeff
m
0
l
October 3, 2011 11:04:13 AM

jlegros said:
I have a computer that I built a couple of years ago and I was going to use it as a second computer. It has 4 Gigs of memory, 400 watt power supply, no video card, CD/DVD drive and a 250 gig HD.
I have a full version of Windows XP and a full version of Windows Vista that I had purchased years back.

My problem is I cannot get either one to install on the computer. I connected the HD to my main computer and it showed working fine there, so I formatted it from that computer. Whenever I boot with either disk in there, there are some files that are said to be missing, corrupted or it just hangs up. I would think it was the disk but when I try again it copies those files ok and then something else cant be copied. A couple of times I made it all the way to putting in the product key, only to say something could not be copied and I could press ESC to skip that file. There were too many skips to install. I tried installing XP and made it to the blue screen after entering the product key but while installing devices I got an fatal error box saying "one of the components Windows needs to continue cannot be installed" and "SXS.DLL syntax error in manifest D:\/386\asms\6000\<SFT\VCRTL\VCRTMAN".

I had used the Windows Vista to install on my main computer within the last month, so I know it should work. I am not an expert computer tech, but I can usually figure out the processes and sometimes come to a solution to my problem. I just cannot understand with a full install disk why it is not copying the files.

Any help would be appreciated

Jeff

m
0
l
!