Sign in with
Sign up | Sign in
Your question

Shut downs after about 2 hours

Last response: in Components
Share
July 24, 2009 12:25:59 PM

I'm trying to diagnose my system hard-shutdowns before shipping my psu back to the manufacturer. I've been logging my system using SpeedFan and am wondering if anyone here has an opinion on the result.

I am using an ASUS P5N-D, quad core Q6600 with a Rosewill RX750-D-B (discontinued). (lots of fans..all operational, AC Freezer Pro CPU cooling)

I ran a couple "controlled" tests: (a snippet of the speed fan log is shown below each test)

Test A: Started the computer and SpeedFan, ran stress tests using BurnIn ... crash after 100 mintues (didn't crash while in Burnin..all those test passed)

Seconds GPU Temp1 Temp2 Temp3 Temp1 Core 0 Core 1 Core 2 Core 3 Fan1 Vcore1 Vcore2 +3.3V +5V +12V -12V -5V +5V Vbat
31936 50.0 53.0 42.0 22.0 40.0 37.0 33.0 37.0 32.0 2872 1.17 3.33 0.0 4.92 12.1 -16.97 -6.06 5.0 3.12
31939 50.0 53.0 42.0 22.0 40.0 37.0 33.0 37.0 32.0 2872 1.17 3.33 0.0 4.92 12.1 -16.97 -6.06 5.0 3.12
31942 50.0 53.0 42.0 22.0 40.0 37.0 33.0 37.0 35.0 2872 1.17 3.33 0.0 4.92 12.1 -16.97 -6.06 5.0 3.12
...
37941 60.0 53.0 42.0 22.0 40.0 37.0 34.0 37.0 33.0 2860 1.17 3.33 0.0 4.92 12.1 -16.97 -6.06 5.0 3.12
37944 60.0 53.0 42.0 22.0 40.0 37.0 34.0 37.0 33.0 2872 1.17 3.33 0.0 4.92 12.1 -16.97 -6.06 5.0 3.12
37948 0.0 53.0 42.0 22.0 0.0 38.0 34.0 38.0 33.0 2872 1.17 3.33 0.0 4.92 12.1 -16.97 -6.06 5.0 3.12
37950 0.0 53.0 42.0 22.0 0.0 38.0 34.0 37.0 33.0 2872 1.17 3.33 0.0 4.92 12.1 -16.97 -6.06 5.0 3.12


Test B: Started the comp and did nothing other than run SpeedFan... crash after 115 minutes of idling.

Seconds GPU Temp1 Temp2 Temp3 Temp1 Core 0 Core 1 Core 2 Core 3 Fan1 Vcore1 Vcore2 +3.3V +5V +12V -12V -5V +5V Vbat
40966 48.0 32.0 38.0 22.0 40.0 37.0 33.0 36.0 32.0 2813 1.15 3.34 0.0 4.92 12.1 -16.97 -5.76 5.0 3.2
40969 48.0 31.0 38.0 22.0 40.0 36.0 33.0 36.0 32.0 2813 1.15 3.34 0.0 4.92 12.1 -16.97 -5.76 5.0 3.2
40972 48.0 31.0 38.0 22.0 40.0 36.0 33.0 36.0 31.0 2801 1.15 3.34 0.0 4.92 12.1 -16.97 -5.76 5.0 3.2
...
47870 51.0 42.0 42.0 22.0 40.0 50.0 47.0 48.0 47.0 2813 1.26 3.33 0.0 4.95 12.1 -16.97 -8.58 5.0 3.2
47873 51.0 42.0 42.0 22.0 40.0 47.0 44.0 47.0 44.0 2813 1.26 3.33 0.0 4.95 12.1 -16.97 -8.58 5.0 3.2
47876 51.0 41.0 42.0 22.0 40.0 46.0 43.0 46.0 40.0 2813 1.26 3.33 0.0 4.95 12.1 -16.97 -8.58 5.0 3.2
47879 0.0 38.0 42.0 22.0 0.0 44.0 39.0 44.0 38.0 2813 1.26 3.33 0.0 4.95 12.1 -16.97 -8.58 5.0 3.2


Does anyone have an opinion on why the GPU temp goes to zero before other temps (test A for a good 6 seconds, test B 3 seconds). I'm guessing that the GPU is first to lose power thus it's temp probe cannot be monitored. But I guess I'm asking does this look like a GPU problem or a PSU problem, or still unknown? (I have to ship my PSU out tomorrow to Rosewill, or else I have to start a new RMA..and I don't want to waste time with them... and lose my computer for a couple weeks if it's not the PSU)

More about : shut downs hours

July 24, 2009 1:19:31 PM

I would almost bet on the PS. Rosewill PS are terrible. How they are still in businness I don't know. Get a better brand of power supply. Rosewill = crap
m
0
l
July 24, 2009 1:25:20 PM

^ No, the Rosewill RX series were actually OK PSU's.

and they're still in Buisness because they're part of newegg.
m
0
l
Related resources
July 24, 2009 8:46:53 PM

How much watt does your PSU have?
m
0
l
July 24, 2009 9:02:01 PM

What operating system?


The reason I ask is that Windows 7 Beta is now expired, and will shut the system down - (interestingly enough) - every two hours.
m
0
l
July 24, 2009 9:11:24 PM

I was going to say the same thing. It's probably the operating system.
m
0
l
July 25, 2009 3:15:50 PM

Bingo. That was it. I'm a little surprise there is nothing a bit more descriptive in the event log....oh well.

thanks for helping avoid wasting a few weeks of time waiting for Rosewill to tell me the psu is fine.

m
0
l
!