Sign in with
Sign up | Sign in
Your question

ATI 4890 Full Screen Stream Crash Help

Last response: in Graphics & Displays
Share
May 12, 2009 7:20:29 AM

Hello, I'm new to the forums and I wonder if I could get some help!

Problem:
About a month ago I purchased the Diamond ATI 4890 1gb Card and I had this problem since the beginning but it's now starting to annoy me. Whenever I try to watch streamed videos at full screen, after about 5-10 minutes my screen would go black while the sound becomes choppy and I end up having to restart the computer because I'm unable to do anything else. This is the only problem I have with this card. Games run perfectly, never had it crash, but right when I play the full screen streamed videos everything goes wrong. Everything is running stock and I upgraded from a evga 9800gt 512mb. If someone could help me I would appreciate it

Specs:
Vista Ultimate 32
M3A32-MVP DELUXE 790FX
Amd Phenom 9950 (2.6ghz) Quad-core (on liquid cooling)
4 gig Corsair Dominator 1066
Diamond ATI 4890 1gb 9.4 Catalyst
1000watt pc power & cooling Power Supply
1920x1200 Monitor

If I left anything out please let me know!
May 12, 2009 12:39:45 PM

Install codecs.
May 12, 2009 1:32:06 PM

Did you clean the old drivers with Driver sweeper or driver cleaner when you changed the graphics card?
Related resources
May 12, 2009 9:43:31 PM

Well the codecs I'm using are from CCCP. Not sure if that is the codecs you are referring to? and I'll have to try that driver sweeper and I'll let you know how it went. Thanks for the response.
May 12, 2009 11:55:16 PM

Alrighty, I used the driver sweeper and cleaned everything but the problem is still there! any other opinions?
May 12, 2009 11:59:25 PM

Do you still have the 9800gt? If so can you check and see if you are still having probs with that, that way you can confirm it's a problem with the card or the drivers.
May 13, 2009 3:01:13 AM

I put in the other card and the problem was gone, reinstalled 4890 card and the problem came back again. :'( .. So it has to be the card itself or the drivers? I hope it's a driver problem..
May 13, 2009 3:25:06 AM

It might be codecs if games are running fine. Try running furmark to make sure the card is ok, if it passes that test then the card + drivers should be fine.

Try the http://cole2k.net advanced codec pack.
May 13, 2009 10:32:19 PM

I installed the codec and ran Furmark, the first time I ran it on msaa x1 and it ran smoothly on benchmarking but when I turned msaa to nothing after about 5 seconds the screen went black and I had to exit.

Ran the stability test on msaa x8 and let it run for 22 minutes, everthing went smoothly but when I put it on benchmarking on msaa x1 after that it froze about 5 seconds before it was finished :'( .. so my card might is unstable?
Anonymous
October 13, 2009 11:36:10 AM

with each of the last 3 drivers (i had an 8800 before), on this 4890, which is lovely for games, I have a similar problem

i am getting freezing with VLC media player, occasionally during playback (which seems to be more likely if I'm multitasking especially installing), but mostly when I pause the application and go and do somthing else, they whole computer actually freezes.

I switched to SMPlayer that seems more stable (but slower :(  ), it will still freeze but less often.

It seems to me that if both these media players are suddenly freezing, despite me having also just recently updated VLC to a new version, it must be the players. Also as both these players have their own codecs, it can't be thoses surely.

Something the car is doing must be leading to the freezing :( 
October 16, 2009 4:50:10 PM

i have the same problem as you except that it occur to me only when im playing some game.. black screen + noises = ..restart
havn't try wathcing video yet hmm...
same winodw os and very similar graphic card
i have ati4890 crossfire.
June 16, 2010 2:18:39 PM

Try disabling the Hardware aceleration on the Adobe Flash player plug in
June 16, 2010 2:36:40 PM

Try the latest Driver from ATI... At least 9.12 or higher. Driver 9.4 is a bit old.

Also update your BIOS and chipset driver.

I have CF 4890 XOC from Diamond MM and both runs fine.

What is the brand & model of your power supply?
!