Sign in with
Sign up | Sign in
Your question

New Vertex 2 SSD won't finish install win 7

Last response: in Storage
Share
November 30, 2010 1:55:09 AM

I just bought a new SSD (see below) and this is what I did.
I plugged it into my computer (that already had a HHD I had been using), and I tried to install Windows 7 Ultimate (also on HHD), but it doesn't work. It finishes the first part of install, unloads all files and installs, but when it goes to restart to finish installation, it doesn't work. It just keeps trying to restart to finish... If i cancel install it says this when it restarts:
It shows this before windows loads.

Windows failed to start.....
...If you do not have this disc... (i have obviously)
...computer manufacturer for assistance.

File: \windows\system32\config\system

Status: 0xc000000f

Info: Windows failed to load because the system registry file is missing, or corrupt.

I also tried installing vista home premium and it didn't work; it had error when it installed and when it restarted it would just continually show glitchy vista load bar.

I had HDD with same version of win 7 and vista previously on it, worked fine.

My current computer config which I built a few months ago (don't think most this relevant but might as well post it).

Motherboard: X58 ASRock Extreme
Memory: OCZ PC3-12800 CLZ
Video Card: ATI HD 5850 1G
Processor: Intel i7 930 2.8 GHz (OC to 3.6GHz)
Power Supply: Antec blue 750 watt
HDD: 400GB Hetachi (or something like that can't remember off the top of my head and I dont wanna take my SSD out to look at it :p )
(new)SSD: OCZ Technology Vertex 2 OCZSSD3-2VTX120G 120GB 3.5" SSD

Please help!
Thank you
a b G Storage
November 30, 2010 2:57:35 AM

try unplugging all other drives before installing 7 on the pluged in ssd
m
0
l
November 30, 2010 4:16:03 AM

Tried installing win7 without any other drives and it didn't work.
m
0
l
Related resources
November 30, 2010 9:55:25 AM

Go into BIOS and make the CD ROM the first boot drive Do NOT use default IDE mode, Set controller to AHCI

Remove all other HDD.
Try the install one more time.
m
0
l
a b G Storage
November 30, 2010 2:27:15 PM

mark_k said:
Go into BIOS and make the CD ROM the first boot drive Do NOT use default IDE mode, Set controller to AHCI

Remove all other HDD.
Try the install one more time.


Setting the HDD control to AHCI should fix it
m
0
l
December 3, 2010 2:11:20 PM

None of these things worked... I tried many things.
I got acronis 2011 and tried to clone, but for some reason it didn't work. Finally after trying many things, I got acronis 2010 and it failed the first time because my computer randomly went to sleep during the clone process (wtf?), but after I switched the settings, it worked without a hitch and I LOVE IT. IT IS SO FAST! :love: 
Maybe I just got extremely unlucky again :kaola: 
m
0
l
December 10, 2010 1:58:26 PM

Best answer selected by doomsby.
m
0
l
!