Sign in with
Sign up | Sign in
Your question

GA-MA790FXT-UD5P + OCZ3P16004GK - can't get stable

Last response: in Motherboards
Share
October 8, 2009 5:28:44 PM

Motherboard - Gigabyte GA-MA790FXT-UD5P with F7 Bios
CPU - Phenom II 965 3.4ghz
Memory - 2x2gb OCZ ddr3 1600 (OCZ3P16004GK)
Video - ATI Radeon HD 4850 sapphire

You guys are my last hope. Please bear with me.

So I got this system and I just can't get the memory to work stable @1600 or @1333. I've tested it whith prime 95 and memtest86+ 4.00, first with both sticks and than one stick at a time. The results are the same: prime95 fails within seconds, but memtest runs without issues for hours and hours.

The only way I got 100% stability was when I set the memories @1066 and ddr voltage at 1.8 with 7-7-7-24 2t timings. Then prime95 runs fine. I ran it for 8 hours without any issue @1066. Didn't bother to test with memtest at this speed.

I did everything OCZ support told me to:

@1600 set ddr voltage at 1.9, 7-7-7-24 2t timings, and CPU NB VID voltage at 1.30: prime95 crashes within 5-10 seconds, memtest runs without issues.

@1333, same settings, but ddr voltage at 1.8 and CPU NB VID at 1.35: prime crashes within seconds, memtest runs without issues.

I tried some other setings, @1333 raise voltage to 1.85-1.90 low CPU NB VID 1.2-1.30, set timings based on the [auto] bios settings (something like 9-9-9-30 2t). But nothing changed. Same thing @1600.

The last thing I'm gonna try is raise CPU NB VID to 1.35 @1600. But I'm pretty shure is not gonna work.

like I said before, @1066 it runs without issues whatsoever, for that reason I'm thinking the issue is the memory, but how can it pass memtest and fails prime95 (@1333 and @1600)?

Is it possible the the problem is my MB or CPU even running fine @1066?

Is there any other setting on BIOS on this board I should try to change? OCZ says no. I'd like to remember that I'm running everything at stock for now.

I'd really like some help before I send the memories (or MB/CPU if that's the case) back to the store to be replaced. Thanks.

BTW, I'm not overclocking, everything is at stock with the exception of memory settings. The "defaut" settings are all wrong, including ddr voltage, timings and frequency. If I don't change those, the system crashes before or right after windows starts.

January 22, 2010 8:58:34 AM

i've done some testing during the last days. i found out OCZ3P16004GK won't run at 1,6ghz, it won't even be stable with a voltage higher than 1.7v.

but it works now at:
1.33ghz@7-7-7-16-27-1T- 90ns (CL-tRCD-tRP-tRAS-tRC-CR-tRFC)

dram voltage: 1.7 (1.6 also seems to work)
cpu: 3.4ghz

i have the same hardware as you

prime95: 30 minutes without errors
memtest86+: 3 hours without any errors
m
0
l
May 30, 2010 2:46:49 PM

Got almost the same system as you:

Motherboard - Gigabyte GA-MA790XT-UD4P F4G Award Modular BIOS v6.00PG
CPU - Phenom II 965 3.4ghz
Memory - 2x2gb OCZ ddr3 1600 (OCZ3P16004GK)
Video - ATI Sapphire Radeon HD 4850 X2

had the problems as you, but i have 2x2 OCZ3P1600EB4GK (1.7v) as well
none of them can run at 1600Mhz, so i went to the Gigabyte HP.
OCZ PC 12800 (1600Mhz) is NOT supported on this MB

I'm only running the 2x2 OCZ3P1600EB4GK at 1.7v and it is running 100% stable
m
0
l
a b à CPUs
a c 177 V Motherboard
May 31, 2010 12:13:18 AM

First, try a peek at AMD's tuning guide... Note pages 7 & 15 especially; and that, contrary to GB's recommendation, AMD says to populate the furthest slots first...

Then, try something that's found some problems before... Go to the second-last section of this post, titled MemSet/CPU-Tweaker Technique:, download CPU-Tweaker, and post the two screens as shown... May show us something to work on...
m
0
l
!