Sign-in / Sign-up
Your question

Windows 7 System CONFUSION

Tags:
  • Windows 7
  • Boot
  • Hard Drives
  • Components
Last response: in Components
July 25, 2009 8:24:33 AM

Today I installed Windows 7
worked fine, installed some programs
and restarted

upon restart the DISK DRIVE FAILURE, PLEASE PUT IN SYSTEM DISK ( or something like that ) popped up

I just installed Windows 7 and I made it my first drive to boot from SAME Problem

I made it the only hard drive in there SAME PROBLEM

Now.... if I connect my HP Hard drive from my old computer from 2 years ago and make that my boot priority

IT will boot into windows 7, but not without it

Does anyone know what could be the problem

More about : windows system confusion

July 25, 2009 8:41:18 AM

20 people have read this

am I going to get an answer?
July 25, 2009 9:08:30 AM

This is a shot in the dark, but did you try burning the W7.iso at 1x or at least a slower speed? Other than that, can't really say. Windows 7 has been very reliable and stable for me.
Related resources
a b $ Windows 7
July 25, 2009 11:36:49 AM

your main harddrive is failing?
a c 209 $ Windows 7
July 25, 2009 5:43:26 PM

I haven't a clue. What motherboard and disk controller are you using? Are you using IDE or AHCI mode?
July 25, 2009 9:35:51 PM

I've tried both

and no my main drive isn't failing

I have 4 drives
1 Vista 32 bit
2nd Vista 64 bit
3rd Windows 7 64bit

Even if I try to boot with one at a time

same error

and I realized that I had it in IDE mode so I switched it to AHCI mode
it works
then back to the same error
July 25, 2009 9:36:15 PM

sminlal said:
I haven't a clue. What motherboard and disk controller are you using? Are you using IDE or AHCI mode?



Striker II Extreme and AHCI