Sign in with
Sign up | Sign in
Your question

XP Stopped Working - Reboot after load

Last response: in Windows XP
Share
September 21, 2011 6:43:59 AM

Date of last usage: September 11, 2011

Hardware
Asus P5QL Pro Motherboard
ATI HD 4850 1GB
Intel Q6600
HDD1- 1TB WXP
HDD2- 500GB WXP
4GB RAM
_________________

Sequence of Events

Before I went to sleep that Sunday I was enjoying my computer, as usual. I turned it off like any other night before I go to sleep. However, the next morning would not be a repeat.

When I got home from school I turned on my computer and I was greeted with the usual beep. I did my things, came back and noticed that it was stuck on a black screen. As many people would do under these circumstances, I just did a reboot. Unfortunately for me, the problem occurred again. I tried a few reboots and once let it sit for over an hour to see if it would load or not, but that didn't matter.

So I checked my BIOS to inspect my boot order and everything looked good. I had my Hard Drive to boot first, my Disk Drive second, and the Removable Disk third.

Trying to diagnose the problem, I switched the boot order to load my Disk Drive first. Interestingly enough, I was then greeted with my OS boot selection (since I run two XPs). I then tried to load my main Hard Drive (1TB WXP) but was greeted with a BSOD. I tried to load this hard drive multiple times but to no avail. The same screen occurs for Safe Mode and Last Known Configuration too. I managed to get a view of the BSOD error and this is it:
"An attempt was made to write to write to read-only memory."
The stop code is: "STOP: 0x000000BE (0xE0DAF800, 0x00DAF121, 0xF61E677c, 0x0000000B)"

Curious about my other secondary hard drive (500GB WXP), I tried to boot that. It worked! I can do anything on the hard drive like nothing is wrong with it.

I can even access anything
(at least what I have tried) on my main hard drive. I actually just finished playing a game off of it. Other than not booting, it appears to be working just fine.

Also worth mentioning is that while I checked My Computer on my working hard drive, my main (1TB XP) was changed from drive letter "J" to "E". I switched it back, but that didn't solve my boot problem.

So I grabbed my XP Install Disk. I inserted it, booted it, and ran a Windows Repair. This gave me multiple errors about copying files and I just clicked "Do not continue without this file" option or something similar. It ended the repair, then restarted my computer. Windows tried to start again. It was smaller than usual and said "Please Wait." So I waited patiently for over an hour and then came back to see it still was on the same screen. Aggravated and ready to try something new, I rebooted my system.

I am positive that the CD is not ruined, because we have just used it to install another XP system very recently.

I then proceeded to boot the CD again. Instead of doing a Repair Install again, I did a ChkDsk. I did it to both hard drives available, and it said it fixed errors on both of them. I did a normal ChkDsk, a ChkDsk /r, and a ChkDsk /r for the root of the Hard Drive (not just C:Windows, but the whole thing - i.e. "C:\"). This did not work for my boot problem.

I then tried to do a manual system restore. I did the necessary commands, and restored it to September 5, which was RP148 I think. I did it for both System and Software. After a reboot, this did not work.

However, there was something which I thought was fishy was in there. Inside of the Directory for my restore points, there were multiple odd ones there for September 11 (the last day of usage). I do not know what they mean, or if they're usually there or not.

I then went on my good hard drive and ran a CCleaner, EzCleaner, and Malwarebytes. They all did their jobs but did not fix my boot problem.
__________________________________________

I would post a DXDiag and a HJT but I'm not sure how to get those to work without being on that hard drive.

I am not sure what to do from here and I could please use some assistance.

Thanks.
September 22, 2011 7:54:24 PM

I also tried swapping the RAM, one card at a time and switching the spots.
m
0
l
September 23, 2011 2:34:12 AM

Have you tried chkdsk /f on the broken drive. If it's confused about what is free space and what isnt it might get that error trying to write to a page file that's juxtaposed on data
m
0
l
Related resources
September 23, 2011 6:07:14 PM

I have never tried it before, but chkdsk /f says " the parameter is not valid"

I have tried chkdsk /r though
m
0
l
September 23, 2011 9:06:54 PM

In the recovery console, have you tried fixmbr or fixboot?
If you tried a repair I'd recommend running a chkdsk after you run those commands then rebooting and trying the "repair" function again.
m
0
l
September 24, 2011 4:06:41 AM

Hi I am in the middle of doing the chkdsk step and just thought Id ask this

Is it of any significance that in the recovery console my drives are listed as

1: D:\WINDOWS
2: C:\WINDOWS

While the drives that I installed windows on are C and J?

I know drive one is my drive J because it gives the proper creation date and it is a larger size than drive 2.

Interestingly, when I choose drive 1 I am required to input a password. However I do not use a password to log in to windows on drive J.

Pursuing this further, drive 2 does not require a password to access, but this is the drive that I do use a password to log on to windows.

Maybe this is a coincidence, but the administrator password for drive 1 (J, or D in the RC) is the same password that I use to log in to windows on drive 2 (c)

The password to log in to windows on drive c is "a" and the admin password for drive 1 is "a"

What do you think?
m
0
l
September 25, 2011 2:23:51 AM

I did foxboot,fixmbr and a chkdsk and after trying a windows repair, it locked up while asking for a windows uaa bus driver for hd audio
m
0
l
September 25, 2011 2:43:32 AM

I've got nothing.
m
0
l
!