Sign in with
Sign up | Sign in
Your question

Giga P55M-UD4 not booting

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
October 9, 2009 2:37:44 AM

Hi,

I am building a system with following.

1. Gigabyte MB P55M-UD4
2. Intel i5-750
3. OCZ DDR3 2x2GB

When I setup the system for the fist time, it did not boot, Then I checked up on the manual and replace the RAM with Corsair DDR3 1333. The machine still not boot. It does not show any display on the monitor. Unfortunately my case did not have a speaker. So I borrowed from another case and installed it. It gives continuous long beeps. Them I RMA'ed MB and got another one, but it still gives the same beep. Even I tried to change the power supply but it did not help.

Please suggest what should I do. Currently MB has only CPU, RAM installed on it with power supply connected and it gives the same long beep.

I will appreciate your replied and suggestions.

Regards

More about : giga p55m ud4 booting

a b V Motherboard
October 9, 2009 3:29:28 AM

What does the manual say the long beeps mean?
m
0
l
a b V Motherboard
October 9, 2009 3:32:58 AM

Its telling you the graphics card isn't inserted properly (Page 113).
m
0
l
Related resources
October 9, 2009 3:36:03 AM

As per the manual, long beep means power supply issue. But I have tried different power supply as well. Also I tried different graphic cards as well. No success. Except replacing CPU I have tried to replace all components.
m
0
l
a c 177 V Motherboard
October 9, 2009 3:55:34 AM


But this may be irrelevant... Large numbers of people are discovering that CPU bent socket pins lead to completely erroneous diagnostics, and memory compatibility issues - first thing to do is a very careful examination - Intel guide here:
http://www.intel.com/support/processors/sb/CS-030850.ht...
m
0
l
October 10, 2009 3:23:18 AM

Thanks for the suggestions.

I tried changing the different Graphic card which is working on another computer, but it is still giving long beeps. Only thing which I have not replaced is the CPU. Please suggest what else I can try.

Regards
m
0
l
October 20, 2009 3:15:40 AM

My problem is not yet fixed. Thanks for your suggestions.
m
0
l
October 21, 2009 2:01:26 AM

Maybe you could try inserting your graphic card on the second PCI_e slot?
Since the PCI_e slot used for graphic was coming from CPU itself, maybe you can try another CPU as well...
m
0
l
!