Sign in with
Sign up | Sign in
Your question

MSI -- CPU Frequency

Tags:
  • Motherboards
  • CPUs
  • Overclocking
Last response: in Overclocking
Share
January 21, 2011 7:33:32 PM

I just upgraded my machine a bit a couple of weeks ago, I'm now using a 785GT - e63 with an AMD Phenom II X2 550. I already have the latest BIOS (Literally checked the updates again before posting this). For some odd reason, I have the five basic voltages in the Cell menu.

CPU Voltage (V)
CPU-NB Voltage (V)
DRAM Voltage (V)
NB Voltage (V)
HT Link Voltage (V)

All are set to auto and grayed out, so I'm unable to really overclock. I have a feeling I'm just missing something that's going to make me feel stupid, but my question is how do I override auto and such?

More about : msi cpu frequency

a b V Motherboard
a b à CPUs
a b K Overclocking
January 21, 2011 7:44:42 PM

You need to change AUTO to MANUAL, do that by highlighting AUTO and pretting Enter and pressing up or down to MANUAL and than press enter. The 5 voltage fields should be changable now.
m
0
l
a b V Motherboard
a b à CPUs
a b K Overclocking
January 21, 2011 7:46:08 PM

There may be an option in your BIOS to enable advanced settings which would allow you to modify those values. I would check the manual that came with the motherboard or if it didn't come with a manual then check at MSI's site for online documentation.
m
0
l
Related resources
January 21, 2011 8:44:23 PM

Tried that sniper, althought that didn't seem to do anything unfortunately.

Jprah, I checked the manual and there didn't seem to be anything on it really in detail. I searched through some BIOs settings but didn't find anything (I could be missing it though, if there is one).
m
0
l
a b V Motherboard
a b à CPUs
a b K Overclocking
January 21, 2011 9:39:48 PM

The easy OC switch is set to off? That's really weird that those setting aren't adjustable, the online manual claims that voltage settings can be adjusted using +/- keys and shouldn't be read-only.
m
0
l
January 21, 2011 10:08:57 PM

If I knew how to take a picture without using my horrible phone camera (which is even worse on screens of course), I can. I'm running out of ideas.

EDIT: Found out why it's doing it. My keyboard, unlike my computer is pretty old. Apparently when I enter BIOS I have to turn numpad off and back on again for it to do anything. Thanks for the help.
m
0
l
!