Sign-in / Sign-up
Your question

P6T Deluxe won't boot OS

Tags:
  • New Build
  • Systems
Last response: in Systems
April 22, 2009 1:16:19 PM

Hi guys,

Please help, I have seen the same problem I am having all over the forums and I have tried all the solutions and nothing works. I have a brand new build, no OS installed yet. P6T Deluxe mb, i7920, 6Gb corsair ram, 1 SATA hd, an IDE dvd, and an Evga 9800.
All in all , I thought a pretty decent build. I have built about a dozen machines over the past 20 years, this is the first time I've had any trouble at all. I guess things are just getting too complicated for us old guys. Anyway, P6T says no valid drives, won't boot to Vista 64 dvd. I've tried disabling SAS, tried using an IDE hd instead of SATA, various results, so far the best I've gotten is with the SATA and the dvd, it begins to read the disk says "Windows is loading files, gives me the Windows screen with the little horizontal moving light for a few moments then a blue screen, which to me does not look like the traditional BSoD, it has a kind of shaded light blue, almost like a wallpaper and I have an arrow icon I can move around, then it justs sits there like that forever.
Any suggestions would be most welcome.

More about : p6t deluxe boot

April 22, 2009 1:30:48 PM

How long is "forever"? You said "it just sits there like that forever", but the screens you described sound like the normal Vista installation screens to me. There are periods during the Vista install where it appears that the computer isn't doing anything. If you don't have the patience to wait for the next screen to show up, I would just put the DVD in and walk away for a while.
m
0
l
April 22, 2009 1:57:31 PM

Hi Shortstuff,

Thanks for replying. Well I think it was long enough. I try very hard not to ask stupid questions on these forums and I appreciate everyone's help. I got the blue screen at 8:50 pm and it was still there after Jack Bauer was lying on the ground and Tony was telling him he should have left it alone. (about an hour). I thought it might be impatience so the third time it came to the blue screen I let it run while I destressed with some tube.
m
0
l
Related resources
April 22, 2009 3:12:45 PM

I'm still not sure if you waited long enough. I would say start it up and head to work or dinner. Let it sit for 2+ hours. Just to make sure. If its still hanging check your bios settings. Are you running in IDE mode? Have you flashed your bios to the latest version?

Can you hear the hard drive doing anything during the hang time? (it might be formating the hd which takes a lot of time. 1TB is a lot of bits to format)
m
0
l
April 22, 2009 3:26:15 PM

Alright then, if you guys think it takes longer, I will let it run all evening tonight. I do have it in IDE mode, the SATA is set to Enhanced. I don't have any RAID set up though. My bios version says 1102 which appears to be just over 4 months old per the Asus site so I will try to flash to 1403 tonight as well. I don't hear anything at all during the time the blue screen is showing, but to be fair, my ears are not what they used to be. I touch the top of the drive and I do feel a tiny little vibration. I am convinced you both are right, I must have been too anxious, I will let it go as long as it likes tonight. Thanks again for your help.
m
0
l
April 22, 2009 6:21:42 PM

Please don't think were taking shots at you and your judgement. We really want to help ya fix your problem. So if were double checking something you've said its nothing more than just to catch us up to speed on exactly what you've done so that we can help you. It happens so often that its very small details that are easly overlooked that can cause hours of painful troubleshooting. The problem your facing can be the result of many different items so we are working on sliming those down.

So after waiting a while it still doesn't get past the loading screen please post back so that we can eliminate that as the problem. This will help us move onto the next items it could be.
m
0
l
April 22, 2009 6:44:14 PM

Not at all kubes, I am sincerely thankful for any and all help. I'm only questioning myself, I think you are certainly correct about waiting longer. It did appear to be a screen of something other than a BSoD so that makes perfect sense to me, I have read something today on one of the forums about certain drives taking many hours depending on whether the ACHI or HCAI or something is enabled, that very well may explain the wait. I didn't mean to imply anything other than verifying for you the questions of the IDE and the BIOS. I would be perfectly happy to repeat everything I've done if someone suggested a fix. I was really looking forward to enjoying this board and I only want to get the best I can out of it, as I've heard great things about it (despite the many notes about this problem). I am not the self assured type and I have huge doubts about my understanding of all the choices in the BIOS, so please anything you suggest is going right down on a list for me to try when I get home. I wish I could show you guys all the BIOS screens as you could probably spot my error in a second. I have set it back to the default settings since I tried changing anything so I am starting at point zero. I understand a lot of people are disabling the Marvel SAS, which I think I understand, but there are several settings for it, I tried disabling them all, four I think, SAS controller, 2 SAS Lan lines and one other. As I said they are back to the default enabled now. I am also wondering about my dvd, should I go out and get a SATA dvd?
Don't mind my lame hearing joke, I am a little beaten up with age, it's not the years its' the mileage, I have been through a bout with cancer in 06 and then a fun little time with Fungal Meningitis. (nasty little thing) (Frankly I am just happy to have hair.) :-)

I will try all the stuff you guys suggest and I will keep this thread informed of my progress. Thanks so much again and once more - any help is greatly appreciated.
m
0
l
April 22, 2009 7:09:40 PM

Hi, me again. let me try and give you some more clues to what I have tried. Let's see, video card is in pci-e slot one (the blue one), have an 80 wire/40 pin IDE cable in the IDE plug on the the mb, IDE dvd player is at the end of the cable nothing on the middle, I tried the dvd with the jumper on cable select, now it is on Master. Oh, I have one power cord going to the 4 pin molex on video. Seagate 750G SATA barricuda on SATA1, checked it is SATA 1 by the manual and the labeling on the mb. I didn't have an SATA power cord, just the data cables, but the motherboard came with a SAS cable that has both power and data going to the drive so I am using that as I read that the data cable is interchangeable with SATA. (stop me right there if that is incorrect!) It has a four pin molex plugged into it from my PSU. I have plugged a floppy drive in because I read someone had tried that, I am not planning on keeping it. I have an ASUS Nero hs and fan on the i7. in the bios SATA1 displays what appears to be the correct info for the seagate. the other five say "not detected" Someone suggested they should be set to FREE, my only choices are AUTO, Not Installed, RAID, and AHCI. So I left them on auto which was the default. I have tried several different boot sequences: floppy , dvd, hd ; hd, floppy, dvd ; dvd, hd; I even unplugged both hd, the ide and the SATA and tried to boot it with just a dvd. I kept getting invalid drive errors. During the post, it has always shown "no Valid Drive" for both physical and virtual, but the bios seems to see the drives and from what I gather that is more or less normal. I can't think of anything else you might ask (I'm sure there is a ton of stuff you'd like to know that I am not thinking of) oh I have 3 matched Ram stick in A1, B1, and C1. Someone suggested taking all but 1 out. I haven't tried that. I also read some folks saying take the cmos battery out and then try it, I assume they mean take it out and then put it back again and then try to boot again. I haven't tried that either. The IDE drive is 160Gb Seagate barricuda with XP professional installed on it from a previous machine. The SATA is clean. I haven't tied to set up any RAID so I think that should be ok. I have read about having the RAID Driver disk while installing and I do have the disk for that standing by. I have seen the little IDE to SATA drive adapter cards on Newegg etc. I was considering getting one of those for the dvd. I have one of those IDE/SATA/eSATA to usb 2.0 cables that worked great on my old XP machine, I haven't tried to use it for anything on the new build, but I have it in case. Okay, that about does it for what I can think of. I will try letting it run tonight and let you all know tomorrow my results. Thanks tons - :-)
m
0
l
April 22, 2009 7:10:33 PM

This is what I have on my list of possibilities (in no particular order). Hopefully it shrinks vs grows as we start figuring things out.
1) didn't wait long enough for installation
2) bios settings aren't correct and need to be reconfigured - This might take some time to get right if the problem lies in here.
3) bad dvd drive
4) bad Hard drive
5) bad copy of your OS (DVD was a bad burn) - U are using a legit copy of ur OS I hope?

Hopefully we can nail this problem down soon so you'll continue to have hair instead of pulling it out.
m
0
l
April 22, 2009 7:18:25 PM

This is something you don't need to do or try but if you want to help slim down some of the hardware possiblites being the cause. Might also help confirm everything is plugged in correctly try Downloading Ununtu Linux . Its an OS that is completely loaded from a disc. It's kinda slick :) . You won't have to actually install the OS. You'll need to of course burn the iso to a disc and boot from it.
m
0
l
April 22, 2009 7:22:14 PM

Sounds great, thanks. Yes I am using a brand new Vista 64 dvd that came with the seagate as a package from newegg. (It even has a license, first time for everything!) (I'm just kidding, I have licenses for all my XP, and I have a couple for NT3.5 and 4.0 too, and somewhere I have a windows 3.1 license.) Speaking of licenses, the package I received has a label on it that says "system builders OEM 3 pack" I am assuming that is because the one I got came from a three pack and not that I have 3 licenses. there is only one hologram sticker.
m
0
l
April 22, 2009 7:25:31 PM

I do have an older distribution of Ubuntu that I sent away for a couple years ago, is that good enough? I am not real familiar with the whole linux world so I thought it better I try to solve one learning disability at a time. :pt1cable: 
m
0
l
April 23, 2009 12:20:26 PM

First Questoin:
Actually I think you have 3 legal licenses. Since it's a "system builders" verison that means once you install it on a computer techinically your only allowed to install the os on that computer (as many times as you like). You can't transfer the license to another computer. But to me "system builders OEM 3 pack" says you have 3 legal licenses to use.

This link is to a 3 pack and this link is to a 1 pack Maybe this might help you figure out which one you have

Second Question:
Ya even an old copy will work. I'm not much of a linux guy myself but like i said it's just something if you want to give a shot go ahead and try it. I don't want to throw to much more mud at you for trying to figure out what's the problem. If you don't feel confortable with it, then don't do it lol.
m
0
l
April 23, 2009 12:49:46 PM

kubes you rock! :bounce: 
Well the verdict is in, I was too hasty to wait apparently. I started with only the dvd hooked up and the bios didn't recognize it, it only had Floppy and atapi cd as boot choices, and it said select valid drive or insert boot media, so I turned the power completely off at the psu until the leds on board went out then turned it back on, the next boot, the bios had the actual details of the dvd NEC-dVD blah blah . One more reboot and the blue screen returned at 6:20, at 7:45 it finally changed to another install screen, after that it took about another hour and a half and it was done. Thanks So Much! Now I can start looking for other ways to break it. I really appreciate the help kubes, thank you. Now I can continue with my build and I will post pictures somewhere when I am done, I have a little case mod going on just for grins. I do a lot of woodworking and my wife doesn't like the look of the plain old pc case so I decided to build this one into a shaker style chimney cabinet. It's my first real mod so I don't have great expectations but you never know. It is based on this design.

http://www.woodsmith.com/images/plans/chimney-cupboard/...

Thanks one more time for all your help :wahoo:  :hello: 
m
0
l
April 23, 2009 1:11:22 PM

Hey that's great!!
So glad you were able to figure it out. Not to totally geek out on you but I think that long load screen is windows formating your hard drive; which 1TB of data takes some time.

I really like the idea of your mod. One thing to keep in mind is make sure your computer has a way to exhaust the heat it produces and a way to suck cool air back in. Don't want it to overheat on ya. I'm excited to see pictures when its finished :)  !!!!
m
0
l