Sign in with
Sign up | Sign in
Your question

System only recognizing new memory stick?

Last response: in Memory
Share
October 10, 2009 1:17:15 AM

I recently added a 1GB stick of RAM to my HP m7360n. I checked around and made sure it would match up. After adding the 1GB stick to my existing 2 sticks of 1GB memory. I booted up and my system is only recognizing the new 1GB stick. I went into the bios and it recognizes all three GB of memory as installed. But my system only says 1GB. My only guess is that beacuse I only added one stick instead of a pair my system isn't running DDR2/Dual Channel anymore. Is this the case? Do I have to add another stick of memory for the system to run all sticks? I was under the impression you didn't have to add DDR2 in pairs. Or is there some other problem?

Thanks.
a c 128 } Memory
a b α HP
October 10, 2009 2:31:32 AM

Have you tried cpuid? If it says you have 3 gigs of memory, then you should be ok. Some settings with vista or xp won't change after the initial installation. For example, if you change the cpu, it will still show the old one in the device manager.
October 10, 2009 5:00:24 AM

CPU-Z is showing 3072 Mbytes of DDR2 Memory on dual channel. However Something is a miss within my system. I am quessing with xp. It is only showing 1 gig of memory if you bring up system information. I tried playing empire total war and it shut down saying not enough memory accessable. It worked just fine before the install. So is there some settings in Windows I need to change? I am lost on how to get the OS to use all 3Gigs.
October 10, 2009 5:34:42 AM

Nevermind. I just hadn't played around in BIOS enough. I just hit system default (F5) and presto now my OS recognizes all 3 Gigs.

Thanks anyway.
!