Sign in with
Sign up | Sign in
Your question

Malfunctioning WMP 10 Mobile after sync

Last response: in Cell Phones & Smartphones
Share
Anonymous
April 24, 2005 6:08:01 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Hi,

Am, or rather was, a proud owner of an i-mate JAM until yesterday when the
pre-installed WMP 10 Mobile software totally stopped working. I had been
syncing WMP 10 (latest version) on my laptop (XP, SP2) to my 1GB SD card on
my JAM without any hassle several times, but this time something went wrong
during sync. Since then WMP 10 Mobile freezes as soon as I try to open the
library and I have to do a soft reset. There's nothing wrong with the SD card
(I can delete/store files using a card reader) nor the WMP 10 on my laptop
(works fine as long as I don't attempt to sync directly to the JAM). Syncing
to the SD card via the card reader works fine, but when I then try to listen
to a song on my JAM the WMP 10 Mobile freezes again. Even a hard reset didn't
fix the WMP 10 Mobile software.

What should I do? I'd like to uninstall WMP 10 Mobile and then re-install
but am able to. Is there anyone out there who could advise?
Anonymous
April 24, 2005 6:15:02 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

....but am UNable to

"saly" wrote:

> Hi,
>
> Am, or rather was, a proud owner of an i-mate JAM until yesterday when the
> pre-installed WMP 10 Mobile software totally stopped working. I had been
> syncing WMP 10 (latest version) on my laptop (XP, SP2) to my 1GB SD card on
> my JAM without any hassle several times, but this time something went wrong
> during sync. Since then WMP 10 Mobile freezes as soon as I try to open the
> library and I have to do a soft reset. There's nothing wrong with the SD card
> (I can delete/store files using a card reader) nor the WMP 10 on my laptop
> (works fine as long as I don't attempt to sync directly to the JAM). Syncing
> to the SD card via the card reader works fine, but when I then try to listen
> to a song on my JAM the WMP 10 Mobile freezes again. Even a hard reset didn't
> fix the WMP 10 Mobile software.
>
> What should I do? I'd like to uninstall WMP 10 Mobile and then re-install
> but am able to. Is there anyone out there who could advise?
>
!