Sign in with
Sign up | Sign in
Your question
Solved

Remove write-protection on a disc

Last response: in Storage
Share
December 3, 2010 2:40:24 PM

I am trying to copy pictures from a file on my work desktop (windows XP) to a disc that was formatted and created in Vista. It keeps saying that the disc is write-protected.
I have ejected and put it back in about 20 times with no luck. HELP!

Best solution

a c 93 G Storage
December 3, 2010 2:52:16 PM

You don't have permissions on the disc (assume an ext HDD). You will need to establish permissions for your username with the folders (or the entire HDD for that matter).

Try this link to point you in the right direction. Good luck!!!

http://support.microsoft.com/kb/308419
Share
December 4, 2010 3:58:41 AM

you might switch one of the botton on a side of your usb. just push it in opposite side and then insert ir on you computer....then you can format it

Try right clicking on it in control panel. Go down the list and see if there is anything about write-protection. If not select properties at the bottom of the list and look through the tabs for w-p. Finally look on the device itself. Sometimes there is a smal switch.

Read more: http://wiki.answers.com/Q/How_do_you_remove_write_prote...

http://www.howtogeek.com/howto/windows-vista/registry-h...
m
0
l
Related resources
a b G Storage
December 4, 2010 4:56:26 AM

You said it is formatted under windows vista - try plugging it under vista (try copying files into it) if it worked then the problem is not on the drive it is on windows XP. Try plugging it on another USB slot on the computer with XP.
m
0
l
December 14, 2010 6:02:41 PM

Best answer selected by Boomsmom.
m
0
l
!