HELP...p55 ud6 system crapped out after 5 days...no post

I posted this in new builds but I think that wasn't the right place to post. I just built a system based on a gigabyte ud6, and right now, when I try to power on, it turns on the fans and lights for less than a second and kicks off, then tries again indefinitely. The top LED of the four status indicators for APCI is lit, and I believe that's the s3/s4? Something to do with voltage....anyone know what that means? I had the computer up and running for about 4 days before this happened, and hours before it happened, I had issues with rebooting; half the time it wouldn't boot; went to a blank cursor in upper left. Temps while it was running were great; barely above 40 most of the time. (c). Build components are as follows; and this was using Vista64.

gigabyte p55 ud6
antec cp850 power supply
antec p183 case
8gb of Patriot Viper mem, 2,000mhz DDR3 (two 4gb kits, 4 sticks total)
i7 860 with coolermaster heatsink 'n 120mm fan
sapphire 5870 gpu
ocz vertex ssd, 120gb for main drive
6 1.5tb samsung spinpoints in raid 5 setup for storage

If anyone knows what that status light indicates, I'd love to know...really need to have this puter up.
34 answers Last reply
More about help system crapped days post
  1. huh....I'll check for that. I'm not OC'd yet, other than the memory, which is just running XMP to get to it's rated speed of 2000
  2. The top light is S0, which is, essentailly, 'working' (i.e., not in any 'reduced power/sleep state...) - that's the one you should have on. Please post the part number for your RAM and I'll try to advise...
  3. Shouldn't that light be green though, not red?
    Brand Patriot
    Series Viper II Sector 5
    Model PVV34G2000LLKB
    Type 240-Pin DDR3 SDRAM
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820220434

    I'll tear the board out today and all the components off and see what I can see.
  4. Give that RAM a try at 1333 5-5-5-16; trust me, you won't see a subjective difference, it'll be a lot easier on the CPU/IOH to run at Intel's only officially rated speed for the 1156/P55 platform, and it may cure all your problems...
  5. Can't....it doesn't get to the post screen. Only powers on for an 1/8th of a second or so.
  6. Try this: Power down at the PSU, strip out all the RAM except for one stick in the slot farthest from the CPU, depress the CMOS reset switch near the front panel header for a couple seconds, then power back up...
  7. no go....still the same result...
  8. Jeez - you're running me out of suggestions! What are you getting on the POST code readout?
  9. you mean the LED with the two digits on the motherboard? Nothing....all available lights light up for a split second and it shuts down.....
  10. Try doing it a few times, and watch closely to see if there's a recogniozable number, however brief - we're running out of things to try...
  11. Alright will do....had to step away from it for a while to get nudes shot for a pregnant woman; this puter is built for my photography work and the editing tasks are piling up fast.
  12. Ok...I pulled the mobo out of the case, took everything off (including the heatsink and last memory stick), and hooked up the two power connections with it sitting on a non conductive surface. Same result....lights briefly flash on, it shuts down, then does it again 'n again. The LED's don't give any recognizeable number; just 8.8. then off.
  13. It won't (can't) do anything without any RAM, and it will not stay on for more than an instant without the heatsink - goes into thermal shutdown really quickly... Try the same experiment with the stick of RAM (and might try it both in the farthest slot from the CPU, and then in the slot third from the CPU - should be marked 'DDR3_1') and the heatsink/fan on/hooked up...
  14. Alright....I'll pop the ram 'n heatsink back on. Should only take a moment; brb
  15. Alright...same result. Did notice that it's a solenoid tripping in the power supply; clicks when power is applied then clicks off almost instantly; like it's in a fault protection mode, indicating some type of short someplace.
  16. is it the PSU causing the problem? possible to try another one?
  17. Hmmm... The thing that bothers me is that it worked for some time - usually shorts are immediate (and catastrophic); I think you're at the point where you may have to break down & take it to a local shop; this is the point where about the only options involve parts swapping: PSU, CPU, etc. If you don't have access to spares, I can't think of much to do at this point. There is a phenomenon in electronic equipment referred to as 'infant mortality', and it can happen to anything. Usually (say, 75% of the time) it's instantaneous - you plug it in, whoof - it goes; but the first few weeks/months, it can always happen - I always figure that if you get through those first couple months, it'll work until long after it's obsolete... The only thing I can think of that might possibly aid in diagnosis is a case speaker, which gives 'beep codes' that offer diagnostic info regarding the POST (power on self test); but, in this case, I don't think you're getting far enough into the POST itself that it would be likely to tell us anything we don't already know...
  18. My thoughts exactly....it ran for almost a week, and had some progressive symptoms the day it died. I've worked electronics for a long time before and usually it's either DOA, dies during burnin, or lives for a very long time. Can't find any burnt marks on the board that I've seen yet, haven't smelled the magic smoke. Don't have any pinouts to check the ps with; that'd be my next step. Could RMA board and/or ps to Newegg and take the parts changer route...don't really like doing the shotgun approach. I'll see if I can scrounge some parts to test both units tomorrow from a friend.
  19. Gimme a half hour - I'll post pinouts and test procedure...
  20. Looking over the motherboard? Yea; didn't see anything burnt on it....
  21. Quote:
    There's ton's of posts going on about this problem.

    This is what your looking for:

    http://www.tomshardware.com/reviews/budget-p55-motherboard,2436-15.html



    I took a closer look at the board, and still see no evidence of burning/failure...are the items in question under the heatsinks on the ud6?
  22. Two of those boards appear to have toasted MOSFETs, which are likely to be under this heatsink:

    To remove the heatpipe/sink assembly is fairly simple, but you want to be deliberate and careful in doing it, as the retaining pins are spring-loaded. You will see a number of flat, white, round retainers in the corners of the heatsinks from the top; when you flip the board, you will see that they are mushroom-headed split-pins; to release them, all you have to do is squeeze them toward the center - but - you want to have a finger on the flat (top) side of the pin when you do it, under that side are tensioning springs (and, on some, white nylon spacing washers), and if you 'pop' the pins from the back, they'll likely fly across the room - and unless you feel like crawling around on the floor looking for nearly invisible little parts... "Nuff said! Another thing you will want to do is make a (large enough) drawing noting the location of each pin, spring, and spacer, as you go, and either tape the loose assembly to the drawing, or number them and put them into correspondinly numbered holes in a couple of cheap, 'throw-away' foil muffin tins, as, if these are anything like the boards I've disassembled, there are different length pins, different thickness washers, and different strength springs under separate locations, and I don't think it would do to reassemble them to the wrong spots (which I've never done - I always replace them with minature nylon nuts and bolts, and tension them by hand - but that's a different article, for some day when I feel like dictating six or eight thousand words :whistle: ), would likely lead to some kind or thermal grief!
  23. Pulled the ps completely out, jumpered the green wire to ground, and the ps just clicks a relay (prolly a circuit breaker) when I try to turn it on. It won't power up even jumpered. If jumpered, it should power up and fan should spin, correct?
  24. Yeah, I believe it should - at least, every one I've ever tested that way has... I'm trying to figure out what the hell the 'click' could be; there aren't a lot of mechanical parts that could be in a power supply; most of 'em just have 'fold-back' circuitry to clamp overcurrents - I've never heard of anything like a circuit breaker being used, and the thing is, these days, whenever possible, you want electronics to do the 'heavy hauling' for you, because mechanical stuff just asks to insert a failure point into your design - no matter what they're rated for, they do go to hell, it puts an upper limit on MBTF... I'm ticked, because I had a few older (but new enough, if you know what I mean) lower-capacity ones that I thought would never be useful to me again, & tossed 'em without stripping 'em to see, at least in a cursory fashion, how they were set up...

    There are any number of low-priced testers out there:
    http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&Description=psu%20tester&bop=And&ActiveSearchResult=True&Order=PRICE

    Also, there have been some PSU problems, I'll run a thorough search to see if any name yours specifically...
    http://www.tomshardware.co.uk/forum/page-261373_12_0.html
    http://forums.tweaktown.com/f69/cannot-install-winxp-win-7-new-ex58-ud4p-based-build-33310/
  25. I'm an idiot...the PS is fine; I jumpered it and the fan did kick on and it did have power at the pins. The fan is so dang quiet that I thought it wasn't turning on before. It barely spins when cool.
  26. :??: Well, there went a nice, easy catch - back into the lake!
  27. lol..it looks like several other people are having the same exact thing happen with the mobo. I'm rma'ing in the morning. I'll post an update when the new board comes in a week or so from now. Not much chance it would have killed the chip or memory, right? They should still be good?
  28. I've replaced the motherboard and the power supply. Problem is still there. I'm going to buy another i7 860 tomorrow and see if that's the issue. I'm getting completely flummoxed and I'm weeks behind now on the work I need that box for. AAUUGGH.
  29. did you read about the p55 motherboards manufactured by foxconn (gigabyte, asus, some msi, some evga motherboards) have pins that dont touch the cpu causing some problems. If I were you I'd check if your board is a foxconn made one. If so return it. Probably should get a new cpu too.
  30. i just think the whole 1156 idea was a failure :( and i ordered my i5. If i only knew earlier.
  31. not necsecarilly, it was just a hardware mistake by foxconn, the i5/i7 1156 socket are still great cpu's just this current problem. I was gonna buy an i7 860 up intill I heard about this. I'm sure it will be fixed quickly due to all the money they are losing.
Ask a new question

Read More

Gigabyte Motherboards Product