Sign in with
Sign up | Sign in
Your question

All drives are disabled in windows xp bios and can't be enabled

Last response: in Windows XP
Share
September 23, 2011 3:18:20 PM

This problem is in conjunction with an "NTLDR is missing, press control-alt-delete to restart" error message. Windows task manager does not open.
Computer will not boot up because the HDD is disabled in the BIOS; can't use restore CD because the CD drive is also disabled in BIOS.
This problem is in a 2001 vintage Sony Vaio desktop with windows XP SP3.
Does anyone have any ideas about how to enable the drives in the BIOS?
I can't give any more information about the computer because it is in another town (sister in law's computer).
Thanks for your help.
September 23, 2011 4:02:26 PM

Set sony vayo bios to default :

Press the F2 key when the VAIO logo appears.
The BIOS appears. (Press the , key if you want to go to the Exit menu.)
Press the m key to select Get Default Values.
The message Load factory default values appears.
Press the Enter key.
The Load Optimal Defaults window appears.
Select OK, and press the Enter key.
Select Exit (Save Changes), and press the Enter key.
Select OK, and press Enter key.

Also about the HDD, and CD rom:
I don't quite get it....Doesn't actually see the drive and there is no enable option?

Or don't know how to change to enable? The sony vayo bios uses the simple arrow keys and enter options...
Have to change the HDD setting and Cd, then get the cd to load as first boot device, and go to the recovery console to backup the ntldr file and replace it with the one on the cd (in i386 directory) with the commands. :hello: 

September 24, 2011 3:53:03 PM

me 1 said:
Set sony vayo bios to default :

Press the F2 key when the VAIO logo appears.
The BIOS appears. (Press the , key if you want to go to the Exit menu.)
Press the m key to select Get Default Values.
The message Load factory default values appears.
Press the Enter key.
The Load Optimal Defaults window appears.
Select OK, and press the Enter key.
Select Exit (Save Changes), and press the Enter key.
Select OK, and press Enter key.

Also about the HDD, and CD rom:
I don't quite get it....Doesn't actually see the drive and there is no enable option?

Or don't know how to change to enable? The sony vayo bios uses the simple arrow keys and enter options...
Have to change the HDD setting and Cd, then get the cd to load as first boot device, and go to the recovery console to backup the ntldr file and replace it with the one on the cd (in i386 directory) with the commands. :hello: 



Thanks for the reply. The drives show in the BIOS but are in[ brackets], information in the bios says this means they are disabled.
Related resources
September 24, 2011 3:54:10 PM

I will try the fix you outlined to reset the BIOS and see how that goes. Thanks again for your help.
September 24, 2011 3:55:14 PM

Thanks for the reply. The drives show in the BIOS but are in[ brackets], information in the bios says this means they are disabled.
!