Sign in with
Sign up | Sign in
Your question

RAID 0 with independent OS Boot Drive

Last response: in Storage
Share
December 5, 2010 1:51:36 AM

Hello,
I was wondering how I can get Windows to see my Raid 0 so I can save files to it. Originally I had two 1TB HDD's in a raid 0 and was loading widows off of it. I now have purchased a 500GB HDD and loaded windows on to it and now window hardware manager see's the other two drives in the raid 0 but wont let me do anything with it. How can I fix this?

Specs:
Motherboard- Asus P6T
O.S.- Windows 7 64-bit
O.S. HDD- 500GB Western Digital
Raid 0 HDD's- 2 1TB Seagate
December 5, 2010 2:43:43 AM

Found the problem. It is fixed.
December 5, 2010 11:26:45 AM

josh6603 said:
Found the problem. It is fixed.


I have tried something similar. Loaded windows 7 onto a separate drive (however it is an IDE Drive) and tried creating a Raid using two sata drives. All drives are recognized during bootup except when I go into My Computer is shows C drive as the installed IDE but no other drives.

What was your fix. Alternatively, I may have made a simple mistake but would you know the fix.
!