Sign in with
Sign up | Sign in
Your question

Need Help Getting my Phenom II x4 940 Overclock Stable

Tags:
Last response: in CPUs
Share
July 28, 2009 3:40:22 PM

Getting really frustrated at this point...

250x14 fsb @ 1.45, HT @ stock, NB @ stock, RAM at DDR2 1000 5-5-5-15-2T, locks upo in OCCT after 30 minutes

200x17.5 fsb @ 1.45, HT @ 200x10, NB @ 200x13 CPU NB VID @ +0.35, RAM at DDR2 1066 5-5-5-15-2T locked up in OCCT after 30 minutes...

200x17.5 fsb @ 1.45, HT @ 200x10, NB @ 200x12 CPU NB VID @ +0.35, RAM at DDR2 1066 5-5-5-15-2T locked up in OCCT after 40 minutes...

Load temps in each run were around 51 - 53 max

It's like it's failing at the same point regardless of any combo I try...high fsb with low multi, stock fsb with higher multi...

What is also interesting is that I dont get a BSOD, rather the screen goes black, and I need to reset the CMOS to get the computer to run again...is that symptomatic of anything?

What am I supposed to do now? Would upping the NB a step do anything for me (0.1)? What could be holding me back? The memory at DDR2 1066 passed memtest for an hour without errors..could it still be an issue here? I am fresh out of ideas at this point Any help from the pros?

-------------------------
Phenom II X4 940
Gigabyte MA790X-UD4P
4gb (2x2gb) Kingston HyperX DDR2-1066
EVGA GTX 260 Core 216 Superclocked
Antec Nine Hundred Two
Corsair 550vx
Xigmatek Dark Knight
WD Caviar Black 500GB
Vista x64 Home Premium
a b à CPUs
July 31, 2009 8:00:31 AM

This should be in the Overclocking section. In any case, have you also recorded temps for your other components? Your CPU is in a good range, but the same might not be true for your GPU for instance.
July 31, 2009 1:20:37 PM

mods, this thread can be closed, i put it in the wrong section by accident. Thanks.
!