Sign in with
Sign up | Sign in
Your question

System error codes

Last response: in Windows XP
Share
September 24, 2011 3:17:15 PM

Hello everyone I havent been on in a while.Im running Windows XP Professional Service Pack 3 (build 2600)
Its been runnng pretty good however recently if I have a couple tabs open on chrome or whatever if its like facebook and the other is youtube ,it will lock up after a while and I get the blue screen. It never did this before seems like after I installed some updates it started randomly doing this.This is the error code I keep getting

BCCode : 1000008e BCP1 : E0000001 BCP2 : B8340925 BCP3 : B10E18B8
BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 256_1


Not sure whats up.Everything runs great for a while till I have like a couple streaming sites up?? This is the specs on my pc,its nothing great

Processor a Main Circuit Board b
2.10 gigahertz AMD Athlon 64 X2 Dual Core
128 kilobyte primary memory cache
512 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded Board: Foxconn K8M890-8237A
Bus Clock: 200 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 02/10/2007
new USB Storage Use in past 30 Days (mouse over last used for details) new Hosted Virtual Machines (mouse over name for details)
Last Used
LGE Android Platform, rev 0000 9/4/2011 10:05:01 AM*
Samsung Mass Storage, s/n 000000000002, rev 2.31 8/31/2011 5:02:31 PM*
* Possibly used again before the reboot following this time.
None discovered
Drives new – drive encryption Memory Modules c,d
1000.20 Gigabytes Usable Hard Drive Capacity
836.99 Gigabytes Hard Drive Free Space

_NEC DVD_RW ND-3500AG [Optical drive]
DTSOFT Virtual CdRom Device [Optical drive]
DTSOFT Virtual CdRom Device [Optical drive]
3.5" format removeable media [Floppy drive]

WDC WD10EALX-089BA0 [Hard drive] (1000.20 GB) -- drive 0, s/n WD-WCATR6062974, rev 15.01H15, SMART Status: Healthy 2048 Megabytes Usable Installed Memory

Slot 'A0' has 1024 MB
Slot 'A1' has 1024 MB
Local Drive Volumes new – volume encryption

c: (NTFS on drive 0) 1000.20 GB 836.99 GB free

Standard floppy disk controller
Primary IDE Channel [Controller] (2x)
Secondary IDE Channel [Controller] (2x)
Standard Dual Channel PCI IDE Controller
VIA Bus Master IDE Controller NVIDIA GeForce 8500 GT [Display adapter]
Hanns.G HX191 [Monitor] (19.1"vis, s/n 750GR3KA00591, December 2007)
Bus Adapters Multimedia
VIA Rev 5 or later USB Universal Host Controller (4x)
VIA USB Enhanced Host Controller Avnex Virtual Audio Device
Logitech Mic (QuickCam E3500)
Realtek High Definition Audio
Virus Protection [Back to Top] Group Policies
No details available None discovered
Communications new – connection speed & status Other Devices
↑ Realtek RTL8139/810x Family Fast Ethernet NIC



Logitech QuickCam E3500
Built-in Infrared Device
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Microsoft USB IntelliMouse Optical
Logitech USB Camera (QuickCam E3500)
USB Root Hub (5x)

Hope that is helpfull I have all updates as well. Thanks for any help

More about : system error codes

September 25, 2011 2:24:19 AM

Any new hardware installed recently?
October 2, 2011 2:05:00 AM

No nothing,the last thging I installed was a 1 tb hard drive,however I replaced windows on it when I did it .Basically got the tb hd and just put clean windows on it,everything was working fine .It seems like after I got the last set of updates from MS it started doing this randomly
!