Sign in with
Sign up | Sign in
Your question

CPU not running at stock speed

Tags:
Last response: in CPUs
Share
July 29, 2009 4:34:29 AM

I cannot get my CPU to run any higher than 2.1 Ghz or it shuts down. I am using an e5200 on an EP45-DS3L and I have had it for about half a year. If I disable the CPU host clock control in the bios it automatically sets the CPU to 1.7 Ghz. The stock speed is supposed to be 2.5 Ghz.

I am not sure what is happening, I think I might have some of the settings on my bios wrong. If anyone has information on how to properly set up an e5200 I would appreciate it.
a b à CPUs
July 29, 2009 4:53:19 AM

For a start, clear your CMOS (jumper pin) and load BIOS defaults.

Was it running fine until you began tweaking the BIOS?
July 29, 2009 5:11:10 AM

I don't think it was ever running fine, it has always been at 1.7 ghz normally. When I started tweaking it I only tried moving the FSB up by 10 at a time. I had it working at 8.5 x 230 but when I increased it to 240 it shut down and I had to change it back. So it seems I cant push it past 2.0 ghz.

I have not messed with anything else in the bios so it should already be at the default settings.
Related resources
July 29, 2009 5:18:31 AM

Set the bus to the stock 200mhz and set the multiplier to the stock 12.5 Be sure you have bios F8 or higher so that the motherboard properly recognizes the cpu
July 29, 2009 5:30:35 AM

Quote:
Set the bus to the stock 200mhz and set the multiplier to the stock 12.5 Be sure you have bios F8 or higher so that the motherboard properly recognizes the cpu


I appreciate the advice but do you think changing the multiplier will fix the problem? I realize that this is the setup I am supposed to have it at, but I thought the problem was that my computer couldn't handle any speeds above 2 ghz for some reason. I am just hesitant to change my speed to anything above 2 ghz for risk of hardware damage. Maybe I am just being paranoid.
July 29, 2009 5:32:57 AM

Just set the multi and see what happens, if the computer doesn't POST then clear the cmos.
a b à CPUs
July 29, 2009 1:59:30 PM

ramulux said:
Quote:
Set the bus to the stock 200mhz and set the multiplier to the stock 12.5 Be sure you have bios F8 or higher so that the motherboard properly recognizes the cpu


I appreciate the advice but do you think changing the multiplier will fix the problem? I realize that this is the setup I am supposed to have it at, but I thought the problem was that my computer couldn't handle any speeds above 2 ghz for some reason. I am just hesitant to change my speed to anything above 2 ghz for risk of hardware damage. Maybe I am just being paranoid.



You problem is the bus speed you are trying to use is too high, which makes the whole PC unstable. Memory, Processor, PCIe bus, basically everything. You need to start with everything at stock settings, which for the bus is 200mhz.
Now, you do also know that if you have cool and quiet, or Speedstep enabled (which it is by default) these will underclock your processor to meet the workload to save energy?
And last but not least, if you simply re-set the BIOS, everything should be just fine, unless your bios is not up to date enough for the processor you have.
a b à CPUs
July 31, 2009 8:51:25 AM

ramulux said:
Quote:
Set the bus to the stock 200mhz and set the multiplier to the stock 12.5 Be sure you have bios F8 or higher so that the motherboard properly recognizes the cpu


I appreciate the advice but do you think changing the multiplier will fix the problem? I realize that this is the setup I am supposed to have it at, but I thought the problem was that my computer couldn't handle any speeds above 2 ghz for some reason. I am just hesitant to change my speed to anything above 2 ghz for risk of hardware damage. Maybe I am just being paranoid.


Your motherboard is very capable to run that CPU at stock and OC speeds unless you somehow got the earliest BIOS for it and it won't or can't recognize the CPU properly.
From where did you buy the motherboard? Do you know how to check if you have the latest BIOS revision?
!