Micro Stuttering on GTX295

I've just finished a new build. I've just installed Vista 64 and all my games run like a dream apart from Crysis Warhead. The microstuttering is horrendous, it plays well with 1GPU enabled but with both enabled it's virtually unplayable. I've got the latest driver applied from Nvidia website and as it's a new build there are no previous drives to conflict with. Does anyone know of a solution?

Thanks,
6 answers Last reply
More about micro stuttering gtx295
  1. ??? what is unplayable due to microstuttering? I have also GTX 295 and only one problem is with total war empire - I need to have 181.20 GeForce driver otherwise graphics distortion and no SLI enabled but except this one everything is fine...no stuttering at all

    try to reinstall driver using driver sweeper utility
  2. Thanks for your reply.
    Crysis Warhead is virtually unplayable with both GPU's, whilst one GPU it runs well, however I want it to run well with both GPU's.
  3. Have you tried with the nvidia control panel to set the Crysis Warhead.exe to do “multi-GPU performance mode” to Force split-frame rendering, Force alternate frame rendering1, Force alternate frame rendering2. Also that driver you are using?
  4. +1 michaelmk86, sometime it is little tricky, you must play with settings, use good driver (which one are you using?)...really never had problems with microstuttering in crysis/crysis warhead but I almost forget on H.A.W.X. on dx10, there is a lot stuttering for every SLI/dual GPU but this is game related. I think that new patch was released. I will give HAWX another chance...
  5. V-sync = On.

    Problem solved.
  6. I have tried all of the above but it still won't play Crysis warhead without stuttering. I'm using latest driver 185.85

    Any other suggestions?
Ask a new question

Read More

Graphics Cards Windows Vista New Build Graphics