Sign in with
Sign up | Sign in
Your question

M2N68-AM SE2 does not boot with 4gig of ram

Tags:
  • Asus
  • RAM
  • Boot
  • Motherboards
Last response: in Motherboards
Share
October 13, 2009 10:07:31 PM

Hi
I just installed a matched pair of corsair CM2X2048-6400C5C on my ASUS M2N68-AM SE2 which has Athlon 64X2 4400+ but it doed not boot the OS (Vista 64bit) a blue death screen comes up. Strangley It works fine with 2gigs of the same ram. I have checked booth Rams individually and found both working and both slots also works fine. Voltage cannot be set to 1.8v because bios shows minimum of 2.05v, so cant increase voltage. BIOS version is 0706 can update to latest 090 but will that make any difference. I have tried ASUS forums but no avail. So please can any one help me here. Many thanks. Ata

More about : m2n68 se2 boot 4gig ram

a b V Motherboard
October 14, 2009 1:51:28 PM

Did you chech the asus site to see if that ram is compatible?
Also can you give the rest of you system specs...graphics card,power supply,etc..
October 16, 2009 8:13:37 PM

I have the exact same problem, I have a 450 Watt PSU, M2N68-AM SE2, AMD Athlon II X4 620 Propus 2.6GH, eVGA 8500 GT.

It boots with 2GB RAM in each slot perfectly with Vista 64 bit, and I've checked both RAMS are fine, I even RMA'd the RAM's got a new pair same problem. The motherboard's slots seem to be fine, checked each when separately in each slot. What can be the problem?
October 16, 2009 10:07:58 PM

Hi
Have found that there is no problem with RAMS, its just that the CMOS settings do not work properly if they are in AUTO, I just changed the latency to manuel and did 5 5 5 18 which is the max for corsair cmx2 DHX memmories i have got. What u can do is down load CPU-Z ( Just put CPU-Z in google and u will find the down load site on the top of the page) once downloaded, do This:
1. Leave 1 stick of Ram (whatever it is). Then boot the system.
2. Once windows loaded Run CPU-Z and it will show you your system details any way see on top of cpu-z you will see tabs click on SPD. Here you will see your Rams
Timing Table
270mhz 400mhz
4.0 5.0
4 5
4 5
13 18
what u need to do is write it down. Shut the system down and install the second Ram.
3. Restart and go into cmos settings.
4. Select manuel for DRAM Timing.
5. Change the timing to the maximum you got from you CPU-Z timing Table like 5 5 5 18. I am giving u these only as an example so pls check what values u get from CPU-Z for your ram.
6. Save and exit.
Hope this works for you as it has definately working on mine.
!