Sign in with
Sign up | Sign in
Your question

Error while installing AMD Over Drive

Last response: in Overclocking
Share
February 1, 2011 3:11:46 AM

Hi,

Everytime I try to run this installation it gets me error.

Error message is below:

"Error 2738. Could not access VBScript run time for custom action."

It means that it has to do with VBScript and all. I also tried searching on Google and re-register this vbscript again but when I go in registry where they tell me to modify it. The entire registry folder is not there.

Here are the steps to re-register the registry key:
http://www.nitropdf.com/kb/article.aspx?id=10106

The registry key they are telling me to delete is not there at all and it still gives me this error during install.

Please help me in this. I really want to install this software.

Any help would be greatly appreciated.

Thank you,
Parth
a b À AMD
a c 290 K Overclocking
February 1, 2011 10:54:57 AM

Hi and welcome to Tom's forum.

Did you tried using the "Run as administrator"?
m
0
l
a b À AMD
a b K Overclocking
February 3, 2011 12:51:30 PM

Hello :hello: 

What OS, chip set, motherboard and BIOS version are you using?

AOD works on AMD chipsets. If you have an older AMD chip set motherboard with an 'aged' BIOS, newer versions of AOD may have substantial conflicts and functional issues.

Not sure if that would cause your installation issues. Did you try to 'unregister' vbscript.dll from Windows before your attempt to 're-register' ?

-------->> C:\Windows\system32> regsvr32 /u vbscript.dll
m
0
l
Related resources
February 11, 2011 1:53:26 AM

Wisecracker said:
Hello :hello: 

What OS, chip set, motherboard and BIOS version are you using?

AOD works on AMD chipsets. If you have an older AMD chip set motherboard with an 'aged' BIOS, newer versions of AOD may have substantial conflicts and functional issues.

Not sure if that would cause your installation issues. Did you try to 'unregister' vbscript.dll from Windows before your attempt to 're-register' ?

-------->> C:\Windows\system32> regsvr32 /u vbscript.dll


Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.101026-1503)
Motherboard: ASUSTeK Computer INC.
Motherboard Model: M4A78 PLUS
Chipset: AMD 770
Southbridge: AMD SB700
LPCIO: ITE IT8712
BIOS: BIOS Date: 06/28/10 15:14:57 Ver: 21.01
Processor: AMD Phenom(tm) II X4 940 Processor (4 CPUs), ~3.0GHz
Memory: 4096MB RAM
DirectX Version: DirectX 11
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode


I will try unregistering the vbscript.dll


m
0
l
February 12, 2011 11:12:01 PM

saint19 said:
Hi and welcome to Tom's forum.

Did you tried using the "Run as administrator"?



yes sir I tired to run it as windows xp service pack 3 and also as an administrator...
m
0
l
!