Sign in with
Sign up | Sign in
Your question
Solved

Bios won't show up on first boot.

Last response: in Overclocking
Share
February 1, 2011 11:12:09 PM

Update: I think its might because of a Parity circuit failure according to this diagnostic code list from MSI. What is it and can this be the reason it isn't showing.

This is my first build and I can't get bios to come up. Does any one know what to do? I have connected the dvi cable from my monitor into the mother board (has integrated graphics), but after turning it on nothing shows up on the monitor screen. I will appreciate any help I get, since this is almost the last thing I need to do to get my pc to work (I need another sata cable for the hard drive and need to install windows.)

My Parts are:
1. MSI NF750-G55 AM3 Motherboard
2. AMD Phenom II X4 955 Black Edition AM3 CPU
3. A-DATA Gaming Series 4GB (2 x 2GB) RAM
4. Sony Optiarc CD/DVD Burner
5. Western Digital Caviar Blue WD10EALS 1TB Hard Drive (Not Connected)

More about : bios show boot

a c 241 K Overclocking
February 4, 2011 12:28:02 AM

can you hear 1 beep from CPU, this signal from PC system up. if you can hear & all indicator light in mobo on .. your system working.
if no hear Beep check coonection ccable from PSU to mobo , RAM , Jumper in Mobo all

what do you have port VGA , try use it , see it work or not.!
m
0
l
February 5, 2011 3:30:05 AM

henydiah said:
can you hear 1 beep from CPU, this signal from PC system up. if you can hear & all indicator light in mobo on .. your system working.
if no hear Beep check coonection ccable from PSU to mobo , RAM , Jumper in Mobo all

what do you have port VGA , try use it , see it work or not.!


Two Beeps, so I am pretty sure it is defective. I have used DVI and VGA which are the two main video connections for computers (I am pretty sure). Anyway, I am sending it back to newegg so, can someone please tell me how I can close this question. (If I can)
m
0
l
Related resources

Best solution

a c 241 K Overclocking
February 5, 2011 3:56:39 AM

yeah 2 beep is problem video / parity error , and you got blank screen , this problem with VGA , RMA it ..good idea but hear again :

- 2 short beep : parity error
- 1 long+ 2 short : Adapter video error
- 1 long + 1 short : DMA controller 1 failure: The DMA controller IC for channel 1 has failed. If possible,

just sample : other problem with 2 beep :

you have a parity error in your first 64K of memory. First check your SIMM's. Reseat them and reboot. If this doesn't do it, the memory chips may be bad. You can try switching the first and second banks memory chips. First banks are the memory banks that your CPU finds its first 64K of base memory in. You'll need to consult your manual to see which bank is first. If all your memory tests good, you probably need to buy another motherboard / RMA
Share
February 5, 2011 3:59:50 AM

Best answer selected by mega proto.
m
0
l
!