Sign in with
Sign up | Sign in
Your question

Athlon-II X3-445 strange overclock problem

Tags:
  • CPUs
  • Overclocking
  • Boot
  • Memory
Last response: in Overclocking
Share
February 2, 2011 3:38:22 AM

I'm not trying to unlock, just basic overclock.

So the problem is this,
My memory is ddr2 533mhz. When i overlock to 3.4ghz, i can boot up to windows fine at 1.4v cpu which i think is stock voltage.
Memory is running at about 590 so i wanted to underclock my ddr2 533 to 400 that the memory won't overclock so much.

BUT when i underclock my memory to 400, bitch won't boot up to windows anymore at 3.4ghz >:(  in 3.3ghz it does work fine.
I tried increasing cpu voltage up to 1.6v but no, it freezes always at the same spot, right when those dots appear in windows7 boot screen. I tried loosing up those memory timings ras,cas and so on but that didn't help either.

Finally short repeat of problem
Boots up to windows at 3.4ghz if memory is at 533, overclocks the memory to about 590.
Won't boot up to windows at 3.4ghz if memory is at 400.

Any ideas what i could try to get it boot up?

Using Kingston memory. 2x1gb and 2x512. unganged memory mode.
Cpu-z shows memory voltage at 1.8v in ddr533 and ddr400.
I don't have memory divider option bios. Mb is ASROCK K10N78hSLI-GLAN with latest bios.

More about : athlon 445 strange overclock problem

a c 104 à CPUs
a b K Overclocking
a b } Memory
February 2, 2011 11:05:29 AM

1st don't use over 1.5V on the CPU, then try removing the 2 x 512Mb just to see what happens.
m
0
l
a c 162 à CPUs
a c 296 K Overclocking
a c 164 } Memory
February 2, 2011 12:05:26 PM

^+1, and maybe you have temps problems.
m
0
l
a c 79 à CPUs
a b K Overclocking
February 4, 2011 1:28:56 AM

Matching RAM modules might help
m
0
l
!