Sign in with
Sign up | Sign in
Your question

Problem with ASUS A8N-SLI Deluxe motherboard

Tags:
  • Asus
  • SLI
  • Motherboards
Last response: in Motherboards
Share
October 14, 2009 7:59:51 PM

I have been trying to fix my gf's pc desktop. The specs are:

ASUS A8N-SLI Deluxe
AMD Athlon 64 FX-55 CPU
2GB OCZ PC-3200 ram
eVGA GeForce 7600GS
250GB WD SATA HDD

This is the series of events:

1) Pressed power button, computer made some noises and smoke started coming out of the case
2) After opening the case, I observe what happens when I try to turn on the computer. The light on the MB turns on, the power supply makes a high pitched noise, and the cpu fan turns on. nothing else works.
3) Because my gf said smoke came out of the pc, I figured the PS was shot based on her observation as well as other peoples' experience with the antec case and ps she had.
4) The only parts i had to test the MB were from my old P4 PC, I bought a 20pin to 24pin PS adapter and tried to use my old working ps to turn on the asus mb. The mb light turns on, but nothing else works.

Now, the previous antec PS was 350w, which is the same as my old PS. Shouldn't the old ps be able to turn on the computer with the adapter? Or do I have to get another ps to see if the mb works? I don't want to buy another ps just to find that the mb doesnt work.

More about : problem asus a8n sli deluxe motherboard

October 14, 2009 8:54:49 PM

after searching about this issue, im thinking that the generic 350w ps isn't enough to power the mb with the amd fx-55... i'm surprised the antec 350w ps was able to power it. any recommendations on a low cost 400+w ps?
m
0
l
!