Sign in with
Sign up | Sign in
Your question

New SSD installed opinions please

Last response: in Storage
Share
December 9, 2010 5:41:19 PM

Ok guys
I recently installed an 160GB Intel X25-M G2 SSD in my brand new HP Elitebook 8440p i7 notebook 4GB ram and installed windows 7 Pro 64bit
I bought the drive “AS NEW” even though it was out of the packet, the seller said that the only work the SSD had done was a SSD test to confirm it was working 100% correctly and was “AS NEW”
Anyway I installed it and all of the required HP and Intel drivers, I also updated and changed the bios to AHCI prior to installing the operating system, I also disabled the opening windows logo and disabled defragmentation
After doing all this I ran CrystalDiskMark and got the following results
-----------------------------------------------------------------------
CrystalDiskMark 3.0 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : http://crystalmark.info/
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 234.371 MB/s Sequential Write : 107.845 MB/s
Random Read 512KB : 182.709 MB/s Random Write 512KB : 110.195 MB/s
Random Read 4KB (QD=1) : 17.803 MB/s [ 4346.5 IOPS]
Random Write 4KB (QD=1) : 32.833 MB/s [ 8015.9 IOPS]
Random Read 4KB (QD=32) : 154.700 MB/s [ 37768.5 IOPS]
Random Write 4KB (QD=32) : 92.169 MB/s [ 22502.1 IOPS]

Test : 1000 MB [C: 14.2% (20.9/147.0 GB)] (x5)
Date : 2010/12/09 14:21:53
OS : Windows 7 [6.1 Build 7600] (x64)
What are you guys opinion of these test results ??
This is supposedly a new SSD
What do you think
Kindest regards

More about : ssd installed opinions

December 9, 2010 6:00:03 PM

Looks fine! Your findings are not out of line. Specs from the manufacturer are:
Sequential Read up to 250MB/s
Sequential Write up to 100MB/s
December 9, 2010 6:19:35 PM

sedmans04
many thanks for your promp response, appreciated
could i make any other improvements to the speed of my system ?
kindest regards

ps my sequential wite is faster than the manufacturer states ??
is this a glitch in the test software ??
cheers guys
December 13, 2010 11:41:44 AM

many thanks for the above information
appreciated
!