Sign in with
Sign up | Sign in
Your question

Windows Media won't launch

Last response: in Cell Phones & Smartphones
Share
Anonymous
May 30, 2005 11:42:01 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
version4.20.0 and Media Player version 9. Always has worked fine.
Last week i got a virus on my PC, the Spybot.worm. Don't know if it is just
coincidence, but my Media Player on the Pocket PC now doesn't launch from the
Start menu. The timer starts, hangs, then nothing happens. Checking in
Running Programs it shows no Player. Soft reset didn't fix.
Curiously, if I go to certain files in File explorer and click, it will open
a functional Media Player. But if I try to edit playlists or open certain
other files, it will lock up and I have to reset.
Only program I am running that might interfere is Garmin Q, but I have used
the media Player since I got the Garmin and it has worked fine before.
Any ideas, O Brilliant Ones????

More about : windows media launch

Anonymous
May 30, 2005 10:50:25 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

"Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
news:004D4F8A-D00D-47ED-B12B-2B54C730D4CD@microsoft.com...
>I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
> version4.20.0 and Media Player version 9. Always has worked fine.
> Last week i got a virus on my PC, the Spybot.worm. Don't know if it is
> just
> coincidence, but my Media Player on the Pocket PC now doesn't launch from
> the
> Start menu. The timer starts, hangs, then nothing happens. Checking in
> Running Programs it shows no Player. Soft reset didn't fix.
> Curiously, if I go to certain files in File explorer and click, it will
> open
> a functional Media Player. But if I try to edit playlists or open certain
> other files, it will lock up and I have to reset.
> Only program I am running that might interfere is Garmin Q, but I have
> used
> the media Player since I got the Garmin and it has worked fine before.
> Any ideas, O Brilliant Ones????

Have you tried deleting that shortcut and creating a new one?
I've had a similar experience with a different program - Routeplanner- the
only solution for me is to uninstall it, remove left over registry entries,
then reinstall. It's happened twice. I assume your program is in ROM? If so
recreating the link won't be the same- try creating a second link before any
deletions- the ROM is usually drive Z. Perhaps others have experience in
this area to help. You could always fully back up your machine, hard reset
it, then restore- that may help.
Anonymous
May 30, 2005 10:50:26 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Alan-

I feel a bit ignorant here. I've no idea how to remove and re-create a
shortcut, and have severe registry phobia. Don't even know how to see it and
am afraid to!
I did a hard reset once before, when a program I installed froze the PPC.
Took me many days to get all my software reinstalled, so I hate to resort to
that. Can you talk me through your plan???

Thanks for the coddling!
Patti

"Alan Smith" wrote:

>
> "Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
> news:004D4F8A-D00D-47ED-B12B-2B54C730D4CD@microsoft.com...
> >I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
> > version4.20.0 and Media Player version 9. Always has worked fine.
> > Last week i got a virus on my PC, the Spybot.worm. Don't know if it is
> > just
> > coincidence, but my Media Player on the Pocket PC now doesn't launch from
> > the
> > Start menu. The timer starts, hangs, then nothing happens. Checking in
> > Running Programs it shows no Player. Soft reset didn't fix.
> > Curiously, if I go to certain files in File explorer and click, it will
> > open
> > a functional Media Player. But if I try to edit playlists or open certain
> > other files, it will lock up and I have to reset.
> > Only program I am running that might interfere is Garmin Q, but I have
> > used
> > the media Player since I got the Garmin and it has worked fine before.
> > Any ideas, O Brilliant Ones????
>
> Have you tried deleting that shortcut and creating a new one?
> I've had a similar experience with a different program - Routeplanner- the
> only solution for me is to uninstall it, remove left over registry entries,
> then reinstall. It's happened twice. I assume your program is in ROM? If so
> recreating the link won't be the same- try creating a second link before any
> deletions- the ROM is usually drive Z. Perhaps others have experience in
> this area to help. You could always fully back up your machine, hard reset
> it, then restore- that may help.
>
>
>
Related resources
Anonymous
May 30, 2005 10:50:26 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Alan-

More embarassing confessions- I've never done a full back-up and restore. If
I do that onto my SD card, will it restore all the software too? Or only the
files and docs?

Thanks again...

"Alan Smith" wrote:

>
> "Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
> news:004D4F8A-D00D-47ED-B12B-2B54C730D4CD@microsoft.com...
> >I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
> > version4.20.0 and Media Player version 9. Always has worked fine.
> > Last week i got a virus on my PC, the Spybot.worm. Don't know if it is
> > just
> > coincidence, but my Media Player on the Pocket PC now doesn't launch from
> > the
> > Start menu. The timer starts, hangs, then nothing happens. Checking in
> > Running Programs it shows no Player. Soft reset didn't fix.
> > Curiously, if I go to certain files in File explorer and click, it will
> > open
> > a functional Media Player. But if I try to edit playlists or open certain
> > other files, it will lock up and I have to reset.
> > Only program I am running that might interfere is Garmin Q, but I have
> > used
> > the media Player since I got the Garmin and it has worked fine before.
> > Any ideas, O Brilliant Ones????
>
> Have you tried deleting that shortcut and creating a new one?
> I've had a similar experience with a different program - Routeplanner- the
> only solution for me is to uninstall it, remove left over registry entries,
> then reinstall. It's happened twice. I assume your program is in ROM? If so
> recreating the link won't be the same- try creating a second link before any
> deletions- the ROM is usually drive Z. Perhaps others have experience in
> this area to help. You could always fully back up your machine, hard reset
> it, then restore- that may help.
>
>
>
Anonymous
May 31, 2005 1:04:03 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Did your machine come with backup software apart from activesync? I don't
have an ipaq so don't know what you'll have (my machine came with 2 other
programs). I backup my machine to memory card and use that for restoring.
Without knowing your software and settings I can't tell you what it will
dave and restore- doesn't the program settings (or help file) tell you?


"Patti Dowse" <PattiDowse@discussions.microsoft.com> wrote in message
news:88765B7F-2999-461D-B276-DE881D9D065E@microsoft.com...
> Alan-
>
> More embarassing confessions- I've never done a full back-up and restore.
> If
> I do that onto my SD card, will it restore all the software too? Or only
> the
> files and docs?
>
> Thanks again...
>
> "Alan Smith" wrote:
>
>>
>> "Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
>> news:004D4F8A-D00D-47ED-B12B-2B54C730D4CD@microsoft.com...
>> >I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
>> > version4.20.0 and Media Player version 9. Always has worked fine.
>> > Last week i got a virus on my PC, the Spybot.worm. Don't know if it is
>> > just
>> > coincidence, but my Media Player on the Pocket PC now doesn't launch
>> > from
>> > the
>> > Start menu. The timer starts, hangs, then nothing happens. Checking in
>> > Running Programs it shows no Player. Soft reset didn't fix.
>> > Curiously, if I go to certain files in File explorer and click, it will
>> > open
>> > a functional Media Player. But if I try to edit playlists or open
>> > certain
>> > other files, it will lock up and I have to reset.
>> > Only program I am running that might interfere is Garmin Q, but I have
>> > used
>> > the media Player since I got the Garmin and it has worked fine before.
>> > Any ideas, O Brilliant Ones????
>>
>> Have you tried deleting that shortcut and creating a new one?
>> I've had a similar experience with a different program - Routeplanner-
>> the
>> only solution for me is to uninstall it, remove left over registry
>> entries,
>> then reinstall. It's happened twice. I assume your program is in ROM? If
>> so
>> recreating the link won't be the same- try creating a second link before
>> any
>> deletions- the ROM is usually drive Z. Perhaps others have experience in
>> this area to help. You could always fully back up your machine, hard
>> reset
>> it, then restore- that may help.
>>
>>
>>
Anonymous
May 31, 2005 1:04:04 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

It does back up to the card, but saves data and registry but not programs, so
that's not gonna help I think.

Should I be trying support from IPaq? Or Windows Media.com? I am at loss
who to plague with my silly little problem! So you get it - Poor you!

"Alan Smith" wrote:

> Did your machine come with backup software apart from activesync? I don't
> have an ipaq so don't know what you'll have (my machine came with 2 other
> programs). I backup my machine to memory card and use that for restoring.
> Without knowing your software and settings I can't tell you what it will
> dave and restore- doesn't the program settings (or help file) tell you?
>
>
> "Patti Dowse" <PattiDowse@discussions.microsoft.com> wrote in message
> news:88765B7F-2999-461D-B276-DE881D9D065E@microsoft.com...
> > Alan-
> >
> > More embarassing confessions- I've never done a full back-up and restore.
> > If
> > I do that onto my SD card, will it restore all the software too? Or only
> > the
> > files and docs?
> >
> > Thanks again...
> >
> > "Alan Smith" wrote:
> >
> >>
> >> "Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
> >> news:004D4F8A-D00D-47ED-B12B-2B54C730D4CD@microsoft.com...
> >> >I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
> >> > version4.20.0 and Media Player version 9. Always has worked fine.
> >> > Last week i got a virus on my PC, the Spybot.worm. Don't know if it is
> >> > just
> >> > coincidence, but my Media Player on the Pocket PC now doesn't launch
> >> > from
> >> > the
> >> > Start menu. The timer starts, hangs, then nothing happens. Checking in
> >> > Running Programs it shows no Player. Soft reset didn't fix.
> >> > Curiously, if I go to certain files in File explorer and click, it will
> >> > open
> >> > a functional Media Player. But if I try to edit playlists or open
> >> > certain
> >> > other files, it will lock up and I have to reset.
> >> > Only program I am running that might interfere is Garmin Q, but I have
> >> > used
> >> > the media Player since I got the Garmin and it has worked fine before.
> >> > Any ideas, O Brilliant Ones????
> >>
> >> Have you tried deleting that shortcut and creating a new one?
> >> I've had a similar experience with a different program - Routeplanner-
> >> the
> >> only solution for me is to uninstall it, remove left over registry
> >> entries,
> >> then reinstall. It's happened twice. I assume your program is in ROM? If
> >> so
> >> recreating the link won't be the same- try creating a second link before
> >> any
> >> deletions- the ROM is usually drive Z. Perhaps others have experience in
> >> this area to help. You could always fully back up your machine, hard
> >> reset
> >> it, then restore- that may help.
> >>
> >>
> >>
>
>
>
Anonymous
May 31, 2005 1:06:50 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Don't touch your registry if you don't have the confidence to change it. As
an alternative why not try a different program to play your files? Which
ones are you having problems with, perhaps an alternative can be suggested?


"Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
news:60D0BC89-55D4-4EF9-B781-7985186D1DF6@microsoft.com...
> Alan-
>
> I feel a bit ignorant here. I've no idea how to remove and re-create a
> shortcut, and have severe registry phobia. Don't even know how to see it
> and
> am afraid to!
> I did a hard reset once before, when a program I installed froze the PPC.
> Took me many days to get all my software reinstalled, so I hate to resort
> to
> that. Can you talk me through your plan???
>
> Thanks for the coddling!
> Patti
>
> "Alan Smith" wrote:
>
>>
>> "Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
>> news:004D4F8A-D00D-47ED-B12B-2B54C730D4CD@microsoft.com...
>> >I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
>> > version4.20.0 and Media Player version 9. Always has worked fine.
>> > Last week i got a virus on my PC, the Spybot.worm. Don't know if it is
>> > just
>> > coincidence, but my Media Player on the Pocket PC now doesn't launch
>> > from
>> > the
>> > Start menu. The timer starts, hangs, then nothing happens. Checking in
>> > Running Programs it shows no Player. Soft reset didn't fix.
>> > Curiously, if I go to certain files in File explorer and click, it will
>> > open
>> > a functional Media Player. But if I try to edit playlists or open
>> > certain
>> > other files, it will lock up and I have to reset.
>> > Only program I am running that might interfere is Garmin Q, but I have
>> > used
>> > the media Player since I got the Garmin and it has worked fine before.
>> > Any ideas, O Brilliant Ones????
>>
>> Have you tried deleting that shortcut and creating a new one?
>> I've had a similar experience with a different program - Routeplanner-
>> the
>> only solution for me is to uninstall it, remove left over registry
>> entries,
>> then reinstall. It's happened twice. I assume your program is in ROM? If
>> so
>> recreating the link won't be the same- try creating a second link before
>> any
>> deletions- the ROM is usually drive Z. Perhaps others have experience in
>> this area to help. You could always fully back up your machine, hard
>> reset
>> it, then restore- that may help.
>>
>>
>>
Anonymous
May 31, 2005 4:01:00 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Activesync should do a full backup if you have no other software.

Have you considered the other suggestion made? Alternative program- but you
still haven't said which filetype(s) the problem is with.



"Patti Dowse" <PattiDowse@discussions.microsoft.com> wrote in message
news:214824B2-9DA5-48D7-AEA4-932C264DA4B1@microsoft.com...
> It does back up to the card, but saves data and registry but not programs,
> so
> that's not gonna help I think.
>
> Should I be trying support from IPaq? Or Windows Media.com? I am at loss
> who to plague with my silly little problem! So you get it - Poor you!
>
> "Alan Smith" wrote:
>
>> Did your machine come with backup software apart from activesync? I don't
>> have an ipaq so don't know what you'll have (my machine came with 2 other
>> programs). I backup my machine to memory card and use that for restoring.
>> Without knowing your software and settings I can't tell you what it will
>> dave and restore- doesn't the program settings (or help file) tell you?
>>
>>
>> "Patti Dowse" <PattiDowse@discussions.microsoft.com> wrote in message
>> news:88765B7F-2999-461D-B276-DE881D9D065E@microsoft.com...
>> > Alan-
>> >
>> > More embarassing confessions- I've never done a full back-up and
>> > restore.
>> > If
>> > I do that onto my SD card, will it restore all the software too? Or
>> > only
>> > the
>> > files and docs?
>> >
>> > Thanks again...
>> >
>> > "Alan Smith" wrote:
>> >
>> >>
>> >> "Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
>> >> news:004D4F8A-D00D-47ED-B12B-2B54C730D4CD@microsoft.com...
>> >> >I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
>> >> > version4.20.0 and Media Player version 9. Always has worked fine.
>> >> > Last week i got a virus on my PC, the Spybot.worm. Don't know if it
>> >> > is
>> >> > just
>> >> > coincidence, but my Media Player on the Pocket PC now doesn't launch
>> >> > from
>> >> > the
>> >> > Start menu. The timer starts, hangs, then nothing happens. Checking
>> >> > in
>> >> > Running Programs it shows no Player. Soft reset didn't fix.
>> >> > Curiously, if I go to certain files in File explorer and click, it
>> >> > will
>> >> > open
>> >> > a functional Media Player. But if I try to edit playlists or open
>> >> > certain
>> >> > other files, it will lock up and I have to reset.
>> >> > Only program I am running that might interfere is Garmin Q, but I
>> >> > have
>> >> > used
>> >> > the media Player since I got the Garmin and it has worked fine
>> >> > before.
>> >> > Any ideas, O Brilliant Ones????
>> >>
>> >> Have you tried deleting that shortcut and creating a new one?
>> >> I've had a similar experience with a different program - Routeplanner-
>> >> the
>> >> only solution for me is to uninstall it, remove left over registry
>> >> entries,
>> >> then reinstall. It's happened twice. I assume your program is in ROM?
>> >> If
>> >> so
>> >> recreating the link won't be the same- try creating a second link
>> >> before
>> >> any
>> >> deletions- the ROM is usually drive Z. Perhaps others have experience
>> >> in
>> >> this area to help. You could always fully back up your machine, hard
>> >> reset
>> >> it, then restore- that may help.
>> >>
>> >>
>> >>
>>
>>
>>
Anonymous
May 31, 2005 8:32:15 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Alan-

Sometimes, it's the simple stuff. I decided, since nothing would play
right, to delete all the mp3s I was having trouble with, and their folders. I
had noticed that the playlists seemed confused: There were two named the
same, but only one worked. So I deleted all the playlists.

TA-DA! Now Windows Media opens, and when I re-loaded the mp3s, it now is
willing to make playlists and everything it used to do.

I am not at all sure why this worked, but who am I to fuss??

Thanks for the efforts, though!
Patti

"Alan Smith" wrote:

> Activesync should do a full backup if you have no other software.
>
> Have you considered the other suggestion made? Alternative program- but you
> still haven't said which filetype(s) the problem is with.
>
>
>
> "Patti Dowse" <PattiDowse@discussions.microsoft.com> wrote in message
> news:214824B2-9DA5-48D7-AEA4-932C264DA4B1@microsoft.com...
> > It does back up to the card, but saves data and registry but not programs,
> > so
> > that's not gonna help I think.
> >
> > Should I be trying support from IPaq? Or Windows Media.com? I am at loss
> > who to plague with my silly little problem! So you get it - Poor you!
> >
> > "Alan Smith" wrote:
> >
> >> Did your machine come with backup software apart from activesync? I don't
> >> have an ipaq so don't know what you'll have (my machine came with 2 other
> >> programs). I backup my machine to memory card and use that for restoring.
> >> Without knowing your software and settings I can't tell you what it will
> >> dave and restore- doesn't the program settings (or help file) tell you?
> >>
> >>
> >> "Patti Dowse" <PattiDowse@discussions.microsoft.com> wrote in message
> >> news:88765B7F-2999-461D-B276-DE881D9D065E@microsoft.com...
> >> > Alan-
> >> >
> >> > More embarassing confessions- I've never done a full back-up and
> >> > restore.
> >> > If
> >> > I do that onto my SD card, will it restore all the software too? Or
> >> > only
> >> > the
> >> > files and docs?
> >> >
> >> > Thanks again...
> >> >
> >> > "Alan Smith" wrote:
> >> >
> >> >>
> >> >> "Patti Dowse" <Patti Dowse@discussions.microsoft.com> wrote in message
> >> >> news:004D4F8A-D00D-47ED-B12B-2B54C730D4CD@microsoft.com...
> >> >> >I am a veteran Pocket PC user, currently using an IPaq 4150 with PPC
> >> >> > version4.20.0 and Media Player version 9. Always has worked fine.
> >> >> > Last week i got a virus on my PC, the Spybot.worm. Don't know if it
> >> >> > is
> >> >> > just
> >> >> > coincidence, but my Media Player on the Pocket PC now doesn't launch
> >> >> > from
> >> >> > the
> >> >> > Start menu. The timer starts, hangs, then nothing happens. Checking
> >> >> > in
> >> >> > Running Programs it shows no Player. Soft reset didn't fix.
> >> >> > Curiously, if I go to certain files in File explorer and click, it
> >> >> > will
> >> >> > open
> >> >> > a functional Media Player. But if I try to edit playlists or open
> >> >> > certain
> >> >> > other files, it will lock up and I have to reset.
> >> >> > Only program I am running that might interfere is Garmin Q, but I
> >> >> > have
> >> >> > used
> >> >> > the media Player since I got the Garmin and it has worked fine
> >> >> > before.
> >> >> > Any ideas, O Brilliant Ones????
> >> >>
> >> >> Have you tried deleting that shortcut and creating a new one?
> >> >> I've had a similar experience with a different program - Routeplanner-
> >> >> the
> >> >> only solution for me is to uninstall it, remove left over registry
> >> >> entries,
> >> >> then reinstall. It's happened twice. I assume your program is in ROM?
> >> >> If
> >> >> so
> >> >> recreating the link won't be the same- try creating a second link
> >> >> before
> >> >> any
> >> >> deletions- the ROM is usually drive Z. Perhaps others have experience
> >> >> in
> >> >> this area to help. You could always fully back up your machine, hard
> >> >> reset
> >> >> it, then restore- that may help.
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
!