Sign in with
Sign up | Sign in
Your question

M2n32 bios defaults FSB speed and CPU multiplier

Last response: in Motherboards
Share
October 15, 2009 6:11:19 PM

I installed Phenom 2 940 on my Asus m2n32 SLI Deluxe.
I enter BIOS and change FSB value to 255 or any other number and then save & exit.
Once system restarts i enter BIOS again and find that all values are set back to "auto".
Same goes for Multiplier.
And selecting 1066 Mhz RAM speed fails to boot, just the same as selecting "auto" when EPP memory option is enabled.
I tried BIOS versions from 2205 - 2209, it makes no difference.

My config is: M2n32 SLI Deluxe, Phenom2 940, 4x1 GB Transcend AxeRam 1066, Palit GTX 275, WD Raptor 150 Gb, WD Caviar 320 Gb, Corsair TX750 PSU and X-Fi Extreme Gamer.

I can boot windows, but I am used to overclocking and having my FSB on "auto" and knowing that my memory is downclocked to 800 Mhz JUST DRIVES ME MAAD !!!--- so please help me !!!
a b V Motherboard
October 19, 2009 9:08:54 AM

Are you sure you saved your settings before you exited the BIOS?
October 20, 2009 2:44:13 PM

10000 %
System seems to re detect my CPU every time I boot, and whwn it detects a new CPU, it automaticaly sets CPU speed and Multiplier to default values
a b V Motherboard
October 20, 2009 6:26:58 PM

I don't see your cpu listed as supported on their list but I do see the 920. Also there is a listed limit of 800mhz for the ram, did you get a bios upgrade for 1066 support as I don't see this either. I had the m2n series but pulled it since there wasn't bios upgrade support beyond the 2000 limit for hypertransport. It's been awhile and noticed they changed the web site so can't even say that this info is of any help. Good luck
!