Sign in with
Sign up | Sign in
Your question

Core I7 C0 revision and issues with memory controller/temp

Last response: in CPUs
Share
July 31, 2009 10:21:48 PM

Hello All,

Feb. of this year I built myself a computer with the specs as follws

-Intel Core i7 920

-Asus P6t-WS Pro

- Corsair 6Gb XMS3 set (DDR3 1600)

- WD cavair 650 GB 7200 rpm HD

- Cooler Master HAF 932

- EVGA 9800 gx2 vid card

-Corsair 850 W SLI/crossfire ready PSU

Now when I first got the parts and put it all together everything seemed fine on the first BIOS post...temp seemed a bit high but other than that everything else was good.

After I installed the OS, drivers, etc. etc. I pull up PC probe and see some unusally CPU high temps (bios is showing high idle temps also). First I start searching around and find out that its fairly common on the Core i7 920's and alot of ppl are reapplying thermal paste or upgrading HSF...but before I even try anything a major problem occurs with my case ( front usb causing a usb overvolt error) so I have to rma that and figure I have to reapply thermal paste now ill get some arctic silver and see how that works. Once everything is reinstalled the temps are through the roof now being high 50's at ilde! ( I didn't use too much paste and spread it evenly after cleaning both surfaces)
Of course instead of even going for an RMA at this point I decide to buy a new HSF and I go with the xigmatec rifle 120 mm unit which helps a bit. But, after the install, I notice now that only 4 gigs of memory are working. This helps with the temp but I notice now that i am only showing 4 gigs of ram and the comp is freezing from time to time. Now I figure there must be a bad memory module. So I call corsair and they have me upgrade to the latest BIOS ( which is a PITA b/c I couldn't get EZ FLASH 2 working right at first) change to XMP profile 1 in the BIOS as per their instructions and run mem test. Mem test only shows 4 gigs and of those 4 everything tests out ok. So they have me try different memory configurations and see if they show then.

My board has 6 DIMM slots A2 A1 B2 B1 C2 C1....youre supposed to have A1 B1 C1 pouplated with 3 modules and so on and so forth. well it turns out that any module in either the A1 or A2 DIMM slots doesn't get recognized.

I call ASUS now and the first guy I speak with stops me in the middle of what I am saying to tell me that the issue is not with the mobo but with the revision of CPU I have ( which is confirmed to be the SL BCH or C0 revision)...He says to do a search and itll show how common of an issue it is ( I do and it does seem to be). So now I contact intel and have them send me a D0 (SL BEH). I look around and find that there are in fact quite a few people who have issues with the Core i7 C0 revision and this problem....some are able to remedy the problem by reseating the CPU ( which I tried) and some aren't. Of course I am not one of the lucky ones.

Now after fighting with intel tooth and nail over getting an RMA they finnaly approve one but they give me no guarantee at all of the revision type theyre going to send ( they send what they send as long as it is a Core i7 920). This leads to today, I just received my brand new CPU from intel and of course,even with a nice note left along with the RMA explaining the situation I am in and asking to please give me a D0 I receive another C0 (SL BCH).

I don't even want to open the thing. Intel now says it's out of their hands newegg says it's been much too long and asus tells me they will RMA the mobo if it doesn't work after this next chip is installed. But at this point I almost want to just buy a damned processor which is the D0 revision and sell the C0 on ebay.

Anyone have any suggestions?

Should I just go ahead and open this one out of the box? Or sell it on ebay and buy myself a D0....God I hate being without a computer but I have to admit even with the ram issues it runs fast! :p 


August 4, 2009 6:39:23 AM

So I installed the new C0 intel had sent me and I am having the same issue :/ .....I guess it's time to call asus tomorrow
m
0
l
August 4, 2009 6:55:44 PM

I have Vista 64 home premium....6 gigs showed at first in the bios and in windows...The temp issues are much better now ( im getting readings of 40 through PC prboe now) with the new C0 and my after market HSF. Like I said Any memory module in the A1 or A2 DIMM slots doesn't show. If (for instance) B1 B2 and C1 are populated all 6 gigs show but they arent in the same channel. I am starting to think it's the motherboard.

Sorry I know my last post was very long :p 
m
0
l
August 7, 2009 2:36:42 AM

it gotta be the mobo. The brand that worked best for me was the eVGA X58 and it does the job very well with excellent customer service/ tech support and quality at its highest. I use OCZ 1600 CAS8 (running CAS9). I use Cooler Master with 2 120mm fans cooling the CPU and RAM (It is a pan pizza sized HSF but, also, does the job very well). A XFX 4870 1GB brings the video off the beast.
I didn't have much luck with any of the brands you've used in your rig while picking the best hardware to be in my best rig ever and, after trying Asus, Intel and eVGA, I've decided the eVGA combo with the OCZ were the best bet with a tag price that wouldn't be beat easily.
BTW, mine is a C0 w/o any issues whatsoever inside a Cooler Master HAF932 like yours.
I hope it worked out fine for you but if you need just leave further information and someone will help you.
take care.
m
0
l
!