Sign in with
Sign up | Sign in
Your question

M3A78-EM will not post with 2 sticks of ram installed...

Last response: in Systems
Share
April 28, 2009 1:06:42 AM

Hi guys,

recently built my new PC but have had troubles from day 1.

when i first hooked everything up, it took a few attempts to get it to POST, eventually (after fiddling a bit) i got it to boot and installed vista x64 but the system would crash every now and then (about every hour or so) and would not boot back up straight away.

at first i thought it was overheating but i was getting at 22 celcius idle, ~45-50 full load

i have just removed one stick of ram and the system seems stable *touch wood* however i would love to use the ram i spent my hard earned cash on... can anyone give me any suggestions?


specs:
ASUS M3A78-EM motherboard
AMD X2 7750+ black edition CPU
ATI 4850 gfx card
2x 2Gb Corsair ram (800MHz)
2x SATA HDDs (320GB, 120GB)
500w coolermaster power supply

I dont think ive missed anything out..

kinda a long post but its better to be informed right? :) 

thanks in adavnce!
April 28, 2009 1:10:20 AM

Sounds like bad RAM to me...where did you buy it from? You can almost certainly RMA it and get replacements. If you're still unsure if it's the RAM (most likely is), you can try testing using memtest:

http://www.memtest.org/
April 28, 2009 1:17:25 AM

hmm might be a problem then :S

bought the ram when i was on holiday in hong kong... will run memtest tonight and post back the results :) 
Related resources
April 29, 2009 1:53:42 AM

memtest came back clean.. stuck the other ram slot in a while ago but the system has been stable for a while now :p  dunno what i did different but hey its working now...

thanks for your help fooly :p 
April 29, 2009 2:21:30 AM

i would still run memtest w/ both sticks involved...if you can pin it to a bad stick of RAM you'll know what to do if it crashes in the future.
November 12, 2011 11:05:28 PM

I had the same problem but solve it when I change the option in bios for memory configuration unganged DRAM mode to Auto instead of Always.
I hope this helps someone. ;) 
!