Sign in with
Sign up | Sign in
Your question

Memtest86+ Errors

Tags:
  • Memory
  • RAM
Last response: in Memory
Share
October 16, 2009 10:49:19 AM

I ran Memtest86+ overnight on my new-to-me 4x1GB Crucial Ballistic DDR2 PC6400 ram. It came back with 3 errors. Is this very bad? Should I send it in to get new ram?

And then below it has this:
Test: 6
Pass: 2
Failing Addre204: 0009584f830 - 2392.3MB
Good: ffff7fff
Bad: ffbf7fff
Err-Bits: 00400000
Count: 1
Chan:

CPU: Core 2 Duo E6400
Mobo: Asus P5B Deluxe w/ WiFi
Video Card: ATI X1950XTX

My system was never overclocked, everything is stock voltage and stock timings.

Thanks in advance!

More about : memtest86 errors

October 16, 2009 12:26:32 PM

IIRC, I think it's voltage is currently set at "Auto" under the BIOS.

I have the Crucial Ballistix BL12864AA80A 1 GB, 4 sticks. Voltage should be 2.0V. Should I check later tonight, since I am at work right now, to set it to 2.0V, and rerun the test?

On another note, this morning my CPU (Core 2 Duo E6400) temps were at 63 Celsius and it stayed there at idle. My stock CPU fan was running at around 2400 RPMs and the side of my case was open.. this isn't normal is it!? I just cleaned all the dust off my fan last night too... maybe it was because the side of my case was open? I have 4 case fans running, not including the big fan on my PSU. :??: 
m
0
l
October 16, 2009 12:43:56 PM

I will set the memory in BIOS to 2.0V later tonight and rerun Memtest86+.

:o  Also, I'm fairly sure my stock CPU HSF was running last night... perhaps I need to buy a Zalman and reapply some new thermal paste. Also, ambient room temp is around 72 Fahrenheit.

What should my normal idle temps be around? Or what is the threshold limit for a Core 2 Duo E6400 2.13 ghz?

Thanks.
m
0
l
October 16, 2009 4:11:37 PM

idle should be 40C and load should be <65C usually.
m
0
l
!