Sign in with
Sign up | Sign in
Your question

Ma790fx ds5 audio manager issue with windows 7

Last response: in Motherboards
Share
October 16, 2009 2:43:48 PM

i cant find the realtek audio manger after i installed the sound drivers... i ve researched and havent really found a solution... my speakers work, well one set, but any other thing i plug in wont work, hence why i was looking for realtek audio manager... HELP PLEASE!!!!!
a c 177 V Motherboard
October 16, 2009 3:38:26 PM

There a little 'uptick', like a triangular arrowhead, toward the right hand end of your task bar - if you 'mouse over' it, it will display a message saying "show hidden icons"; click on it, and you will display a little box like this (your contents will vary depending on your installation...):

Double-click on the little gold speaker icon, and you should be in...
m
0
l
October 16, 2009 4:02:32 PM

thats exactly what i was looking for.... but it not there..... i cant even find iot using search option...
m
0
l
Related resources
a c 177 V Motherboard
October 16, 2009 4:17:15 PM

If it's not there, the driver did not install corectly...
m
0
l
October 16, 2009 4:45:04 PM

DAMN... well i got my speakers both to work... i have two sets of speakers, one set is a left right and subwoffeer other is just a left and right with mid and tweets i d guess, both altec lansing... anyways, i plug subwoofer set into front speakers and than plug other set into blick 3.5mm jack and than when audio manger would pout up i d just set second set of speakers as front speakers also... but yeah... maybe i will try and uninstall the audio driver... why isnt there a download just for the program?????? any ideas mr bilbat?????
m
0
l
October 16, 2009 4:52:54 PM

i set it up that way cause i have a daughter and sometimes i need to turn down the subwoofer cause she sleeping but i ll still want to listen to music loud enough.. ugh... my guess you arnt using the ma790fx ds5 board are you?
m
0
l
a c 177 V Motherboard
October 16, 2009 5:22:54 PM

Nah, I wouldn't touch an AMD system if they were giving 'em away - but that's just me... However, the GB boards share a lot of hardware, giving them common problems, and common solutions. Try this driver:
http://www.mediafire.com/?c5nwmjdeeoi
If I recall correctly, you will have to run the installer twice - the first pass will uninstall the existing driver, and require a reboot. Then, running it again will install the new one...
m
0
l
October 16, 2009 5:56:20 PM

got it... i actually found r235 and what you gave me was r234 so i am sure either would of did it.... but you helped me find what i needed to... thank you again for your time...
m
0
l
October 16, 2009 5:58:59 PM

what i was getting from gigabyte was r231.. and windows kept installing something on start up than when i tired to install r231 it would error message... thank again...
m
0
l
a c 177 V Motherboard
October 16, 2009 7:09:28 PM

Always welcome - and thanks for the pointer about 'tasking' an extra pair of speakers for the same channel - I've got 5.1s, so have an extra connector - could come in handy...
m
0
l
October 16, 2009 8:58:24 PM

for sure... i got that 7.1 but dont have the speakers for it... so i just run both like that...
m
0
l
January 15, 2011 1:32:21 AM

bilbat said:
Nah, I wouldn't touch an AMD system if they were giving 'em away - but that's just me... However, the GB boards share a lot of hardware, giving them common problems, and common solutions. Try this driver:
http://www.mediafire.com/?c5nwmjdeeoi
If I recall correctly, you will have to run the installer twice - the first pass will uninstall the existing driver, and require a reboot. Then, running it again will install the new one...


Is it possible to repost this file. I am having the exact same issue. Not gettingthe audio manager program just the basic driver.
m
0
l
!