Sign in with
Sign up | Sign in
Your question
Closed

CMX4GX3M2A1600C9 very bizarre behaviour

Tags:
Last response: in Memory
Share
October 17, 2009 12:09:34 AM

So I recently bought this new rig consisting of Lynnfield i5 750, P7P55D mobo and of course Corsair dual kit CMX4GX3M2A1600C9. Booted the system and it went fine, rebooted after installing some software and it went fine, rebooted and led on mobo lit up (meaning POST didn't succeed). Took out sticks and replaced them, same thing again. Switched off from power supply and rebooted and once more everything went fine, rebooted and all of a sudden BIOS + Windows recognise only 2gb out of the 4gb Anyways i continued with this rebooting/POST failing/POST succeeding but 2GB out of 4GB recognised/everything works fine! pattern for about three days up to the point of driving me mad The really bizarre thing is that there is no pattern at all in fact. Sometimes everything works fine and sometimes some other failure crops up but in a random fashion.

Today it passed my mind to take off the sticks once more and test them one by one. So I started with first stick, boot 1 went fine, boot 2 went fine, boot 3 with intel burn test went fine etc etc etc..... up to the point that I overclocked rig up to 3.8Ghz and it was perfectly stable and still is. After about 5hrs of testing took out stick one and replaced with stick 2. Boot 1 went fine, boot 2 started same problems again. So stick 2 is definitely the problem. The thing is that i ran MemTest on stick 2 for 4hours and it didn't find one single error, however i than rebooted and POST got stuck on the ram led once again i.e. back to square one

I think this is a really bizarre situation, I'm now really tired of messing around and would appreciate some help. I'm suspecting a defective stick but cross-fingers prob might be solved.
October 18, 2009 6:15:34 PM

No idea no one ?
a b } Memory
October 21, 2009 6:50:16 AM

Well you haven't mentioned what voltages you've set. It's possible that the one chip is weak to initialize during a cold boot in which case I would definitly contact Corsair and get the chip replaced.
Related resources
October 21, 2009 7:46:59 AM

Voltage is set to 1.65V as is it is supposed to be. I'm trying to avoid RMAing (if anything possible can be done) as the process will take a long period of time. Shall i try to increase the voltage a little bit?
Anonymous
a b } Memory
July 4, 2010 5:36:00 PM

Worth ressurecting this thread, as I have exactly the same problem with this processor, MoBo and RAM combo. As you describe, the behaviour is so bizzarre I have spent the best part of 6 months trying to diagnose and sort it, including RMAing the motherboard. its looking like an incompatibility of some sort. I think Im going to have to buy some different RAM.
a b } Memory
July 5, 2010 1:01:00 PM

Did you test each stick one at a time with Memtest+?
If not do so.
I rma'd Corsair ram and it took 3 weeks not too bad considering i live in Canada.
Anonymous
a b } Memory
September 1, 2010 2:05:47 PM

Purposely resurrecting this thread.

That particual model of ram has compatibility issues with ASUS. ASUS blames Corsair and Corsair blames ASUS but neither will do anything to resolve the issue. Buy new ram. I don't even recommend buying a new motherboard as I've done this and even though the sticks individually pass every memtest I throw at it, with multiple sticks, it starts to become unstable.

AVOID THIS MODEL RAM AT ALL COST.
September 23, 2010 5:39:25 PM

Wow almost bought CMX4GX3M2A1600C9 ram for my asus 890fx board. Glad I read this post just now, think I'll go with the kingston as I originally wanted.
September 23, 2010 10:23:21 PM

This topic has been closed by Mousemonkey
!