SECOND MONITOR "NO SIGNAL"

This is really bugging me:
I have 2 19" Viewsonic monitor on an ATI RADEON HD 4850. When i boot up my pc both monitors are running fine until VISTA 64 sign in, the second monitor goes no signal.
I have a Gateway FX6800 ie
VISTA home premium 64 bit
3G RAM
750 HD

Steps i did:
1. Calling Gateway --- uh, spent 1 hour with the guy from india, nothing resolved, he wants me to call a 1800 number and pay for the service. I am under warranty btw.
2. Updated ATI software from 8.6 to 9.4 to 9.5 (installaton out of disk space error) SO i went back to 8.6
3. Uninstalled display driver and suddenly the second monitor goes on. Cool. But now i dont have a catalyst software and the screen looks terrible on both monitors.
4. Restarted PC, both monitors running and online. Vista looked for the display drivers and automatically installed it. Prompted me to restart. After restart, everything goes back to before, second monitor is offline again.
5. I tried stopping vista from automatically installing software through system and device configuration and prompt me to install the software.

Please guys if you have an answer to this please email me at Glynn@optonline.net for anything that might be done.
Thank you.
4 answers Last reply
More about second monitor signal
  1. Are you actually out of disk space on a new computer? Is that why you can't install the latest driver?

    Before trying anything else, you MUST install the newest driver. So free up some of that hard drive space!
  2. I have 650 GB free out of 750 GB. There's no way i am out of disk space
  3. I am having the exact same problem. Trying to update sound drivers though and I get the "out of disc space". I have 667 GB of space left. There must be a way to fix this...

    gravy
  4. Get the drivers from the Gateway Support website, by providing the unit serial number, the select the downloads, software for your version of the OS.

    Download and install. I didn't have any problems.

    Both ports should work, if configured using the video software.

    ----

    I went to the ATI website, found and downloaded the latest software version for the 4850 card. This worked without any problem for both Vista Home Premium 64-bit and with Win-7 Business 64-bit.

    Version: 10.3
    Release Date: 3/23/2010

    http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista32.aspx?type=2.4.1&product=2.4.1.3.36.3.1&lang=us&rev=10.3&ostype=Windows

    http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx?type=2.4.1&product=2.4.1.3.36.3.1&lang=us&rev=10.3&ostype=Windows

    http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista32.aspx?type=2.4.1&product=2.4.1.3.36.3.1&lang=us&rev=10.3&ostype=Windows

    http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx?type=2.4.1&product=2.4.1.3.36.3.1&lang=us&rev=10.3&ostype=Windows
Ask a new question

Read More

Radeon Monitors Windows Vista Graphics