Sign in with
Sign up | Sign in
Your question

CPU-Z Showing Wrong Multiplier

Last response: in Overclocking
Share
February 11, 2011 11:29:37 PM

Hi people!

Can anyone tell me why CPU-Z shows x37 multiplier while I set it up to x40?

Yes, I disabled C3/C6, Thermal Monitor, C1E, EIST.
Yes, was running Prime95 or IntelBurner, but it still showing x 37. (core temp shows x 33 lol)

What did I missed? :o 
February 12, 2011 2:37:10 AM

For those who have the same problem, (I have P67-UD5 and 2500K)

Disable Turbo.

If like me, it still doesn't work.. Put Turbo on Auto and then put Multiplier manually to each core, then Disable Turbo by Enabling the Real time ratio in OS, so all the cores Turbo are blued out. Save and Exit.




a b à CPUs
a b K Overclocking
February 13, 2011 6:29:57 PM

Glad you've got it sorted, hopefully this helps someone else.
!