Sign in with
Sign up | Sign in
Your question

Chassis jumper disable still getting chassis intrusion

Last response: in Motherboards
Share
October 18, 2009 5:43:17 PM

I have a p5k3 deluxe mobo. The jumper to disable chassis intrusion feature is installed, I even replaced the jumper to make sure it isnt bad. When I clear cmos I can boot up fine, then the next time I boot I get the same error. This feature should even be working. Is this is MOBO problem or is there any other way around this feature?
a b Ĉ ASUS
a b V Motherboard
October 18, 2009 5:56:01 PM

In BIOS, disable chassis intrusion if available.
a b V Motherboard
October 20, 2009 8:28:11 AM

So what happens if you leave the jumper off?

Like badge said, chk the BIOS. My MB has the ability to turn the feature off - And I haven't had the cover on my case in 10 yrs.
Related resources
January 29, 2010 11:29:43 PM

I have an ASUS as well and it started doing this same thing. There is no BIOS option to disable it and leaving the jumper out doesn't make a difference. Anyone else have any ideas?
a b Ĉ ASUS
a b V Motherboard
January 29, 2010 11:33:14 PM

Quote:
Anyone else have any ideas?


Try the latest BIOS. Look for any fix mentioned in the release notes. RMA the MB if it bothers you.
January 6, 2013 4:15:48 PM

hello,
I have the same problem with my asus P5LD2-VM/S
Chassi intruded!

But i have a few extra problems...
1)I cannot figure out the correct position of the intrusion jumper as my mobo and the one shown in my manual differ slightly
http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5LD2-VM/...
this is the link for my manual...if u look at page 42 it is not clear where should i put my jumper cap..in the diagram there are 3 columns of pins say p1 p2 and p3
where p1 has 3 pins,p2 has 4 and p3 has 4 pins....but in my mobo i have only 2 columns say c1 c2
where c1 has 3 pins and c2 has 2 pins,a space and another pin(total of 3 pins in the space of 4) i hope u understand what i mean....i know my english sucks
So,i dont know the position of the jumper....i tried putting the jumper at the first two pins of both c1 and c2..but no luck

2)I could never get into bios :( ((.I have read in many threads that...when we remove the cmos battery we can get into bios...but no matter how many times i try no luck..no bios...system is halted before going into bios :( (

i also changed the rams...bought new cmos battery...changed the jumpers
i also reset the rtc ram by chnaging the position of cmos jumper to 2-3 pins from 1-2

3.I also read another way where i have to remove a 105k resitor...but i cannot locate the resistor as i am a total noob....so please give me a detailed produre to locate that resistor.....


PS: please dont ask me to take it to service centre as its out of warranty and the service centres in india really charge too much unnecessarily....they said they have to send it to headquarters...that guy is a bigger noob than me...also i ran out of cash as i just bought new rams 2*2 gb and new SMPS and CMOS.Its after that i started having this problem:( (. .So il have to ask my friend to do it

Sorry if i was too long and boring and broke the rules of the forum..im very desperate for help

Thanks in advance
May 28, 2013 1:41:12 PM

With my own ASUS barebones V3-M3N8200 there were similar problems which started with USB attached items not being recognised and ended with 'Chassis intruded, Fatal Error..System halted'. I started by reading the ASUS instalation manual and working through the various instructions e.g. jumpers, with no improvement. I then tested the 'onboard battery' and it gave only 0.21 volts. As it should give 3 volts I changed it and tried starting my PC. Problem fixed and all the various performance issues are gone. In all my searching I never found a recommendation to change the 'onboard battery' to solve 'Chassis intruded, Fatal Error..System halted' error, but it has worked for me.

Good luck
June 15, 2013 1:25:33 PM

on my ASUS M5A97 there was a set of pins in between where the chassis power switch connects and the USB connector. I put a jumper on the 2 pins next to each other and it solved the chassis intrusion problem. good luck!
!