Sign in with
Sign up | Sign in
Your question
Solved

GA-P55M-UD4 build issues

Last response: in Motherboards
Share
October 19, 2009 6:42:02 PM

I am currently building a new system, and am having problems with some components. Hopefully the community can help me nail down the culprit. The system is built around the new GA-P55M-UD4 and a Core i5 processor. Also included is EVGA GTX 260 Core 216, Corsair 520W modular power supply, 1TB WD Black drive, and 2x2gb 1333 DDR3 memory.

When I initially built the system, I would get occasional lockups, which slowly became worse over a few days. I tried installing a fresh copy of Win7 RC, but this would lockup prior to installation. I assumed this must be the memory, even though it was 1.5V sticks and all of the speed settings for the memory matched settings in the bios.

I RMA'ed this memory and got some 1600 dual channel ddr3 at 1.65V (Corsair CMX4GX3M2A1600C9). The bios for this motherboard (most recent update) only allows voltages at 1.64 or 1.66. I set the voltage to 1.64. This appeared to work well. I could install a fresh copy of Win7 RC, and was able to work in the new OS. Unfortunately, once I began 3d applications, I would again get random crashes. These resulted in either a ctd with Win7 informing me that the graphics driver had quit responding and Win7 had recovered, or occasionally a bsod, with the nvidia driver the culprit. I reverted back to the 170 drivers, then the 186 drivers, but still had the same issues. These crashes got worse until finally the screen was getting random character draws, and now the monitor will not detect power from the card, although the gaphics card fan is blowing.

I figure I must have a bad graphics card, so I swapped in an old 7900gto to make sure everything was running fine. Ran Furmark to test things out and got a crash to desktop with windows apparently removing the card from the current nvidia driver (desktop went to windows default resolution, no nvidia control panel loaded). Upon reboot, again, no power to the monitor. Although I have no way to tell, it appears the machine is trying to reboot itself occasionally. Not sure what it is doing.

Now I think this must be either a motherboard or possibly a power supply issue. Is there any way to determine what the faulty part might be? Is it possible that the processor is bad? Are my graphics cards shot?

Any help or insight is greatly appreciated. Let me know if any other information would be helpful.
-Wox

More about : p55m ud4 build issues

a c 89 V Motherboard
October 19, 2009 10:08:48 PM

I would still focus on the RAM. Did you run Memtest86+ overnight to test for RAM errors?
m
0
l
October 20, 2009 1:33:13 AM

I would say maybe the RAM still acting strange, you could try to lower down the DDR speed to 1066 and drop the memory voltage to 1.5v or lower. In BIOS, try manually assign each timing and voltage rather than leave it in auto.
m
0
l
Related resources
a c 177 V Motherboard
October 20, 2009 2:08:46 AM

One of the very first things to check, which is biting plenty of people in the *ss, and 'manifests' as apparent memory problems, is bent CPU socket pins - you barely need to brush against 'em to have caused major damage... Get a magnifying glass, and give 'em a careful exam - Intel guide to the process here:
http://www.intel.com/support/processors/sb/CS-030850.ht...
m
0
l
October 20, 2009 3:50:02 AM

Thanks for the replys.

It may still be the memory, however without being able to get an output from the graphics card, I can not look in the bios to adjust settings. Also, I placed the graphics card in an alternate system along with the power supply, and that still did not output video. Even a brand new cheaper video card I picked up is not outputting any video on two different motherboards. Maybe the power supply did something to these boards? The memory in the second motherboard had been working for a long time previous to this, so I do not believe the memory is the problem currently. I will check CPU pins, but this does not explain the second motherboard currently not working either.

Thanks
-wox
m
0
l
October 20, 2009 4:42:40 AM

That sounds really strange~ if the second board with the GTX260 + Corsair PSU gives no display, maybe you could try another PSU if possible. When paired with P55M-UD4, is it giving any POST beeps? BTW, could also try clearing CMOS...
m
0
l
October 20, 2009 6:11:03 AM

I tried clearing CMOS, no change. No post error beeps when I turn on the machine, just a single beep at startup. I am going to check the monitor and dvi cable to make sure nothing happened to them during this process.
-wox
m
0
l
a c 177 V Motherboard
October 20, 2009 2:16:27 PM

I may have missed it, but how many DIMMs do you have? If you have more than two, 'it's a different ballgame...'After clearing CMOS, have you done the (obligatory) "Load Optimized Defaults" from the BIOS? I'd be prone to going with FatBird's suggestion, and lowering the RAM speed, but to 1333 - the officially (by Intel) supported speed for the P55/i5 setups... That RAM should handle 8-8-8-20 @ 1333, probably at a lower voltage. Running MemTest86+:
http://www.memtest.org/download/4.00/memtest86+-4.00.is...
is also a really good suggestion - the file unzips to an iso, which you then burn to a CD to create a bootable, comprehensive memory tester...
m
0
l
October 21, 2009 12:32:34 AM

I have 2 2gb sticks in the computer. Once I am able to figure out how to get a video output, then I can go into BIOS and adjust optimized defaults, adjust other settings, and run memtest. Until then, kinda SOL. Not sure why video ouput died so suddenly on a reboot after a video card driver crash. I even bought a cheap PCIe graphics card to see if I could get the BIOS to come up, but even that would not output a signal. So, hopefully my graphics cards are ok, but the MB or power supply is at issue. Any chance this is the cpu, or could the memory be keeping the video card from sending out a signal? Seems unlikely as this occured on a second MB with a different processor that is a known operating computer. Leaning towards the power supply messing up the motherboards here. I may need to end up getting a new MB and power supply.

Thanks for all the help
-wox
m
0
l
October 21, 2009 2:02:23 AM

Tried putting the graphic card on the second PCI_e slot? If system keeps output nothing, maybe sending the graphic card for repair...
m
0
l
a c 177 V Motherboard
October 21, 2009 2:05:37 AM

Any computer needs both memory and a live CPU to function at all; my first suggestion at this point would be to strip the board to one stick of RAM in slot DDR3_1 (the white slot closest to the CPU), short the CMOS reset pins for a moment, and try to power up; if it fails, pull that DIMM, and try it with the other one...
m
0
l
a c 89 V Motherboard
October 21, 2009 3:12:03 PM

wox said:
Any chance this is the cpu, or could the memory be keeping the video card from sending out a signal?

Yes, faulty RAM is a common cause of "no video" problems. I would follow bilbat's suggestion of trying each stick of RAM by itself in the first RAM slot.
m
0
l
October 21, 2009 4:14:01 PM

As Fatbird suggested, I placed a video card on the 8x slot and was able to get a video output. Looks like I may have a bad motherboard 16x slot. Ran memtest, initially with single memory sticks, then overnight with both, and got no errors at 1.64V.

Have used only the cheap graphics card I bought for testing in the 8x slot. I will try the gtx260, but I'm afraid that either the 260 is the problem or the power supply as those were the only things in common when I tried them in a different motherboard, which fried that slot as well. Any ideas what the bad part is here? Should I just exchange the mb, power supply, and graphics card?
-wox
m
0
l

Best solution

October 22, 2009 1:34:53 AM

Nice to hear that there's video output on the PCI_e x8 slot, go ahead and try your GTX260 on this slot. In the mean time, is it possible to update both the board and graphic card's BIOS? The PCI_e lanes were come from the processor according to Lynnfield architecture, I would say this may be a compatibility issue between board & graphic, anyways, please try update the BIOS first.
Share
a c 177 V Motherboard
October 22, 2009 2:10:04 AM

That is a good point - with all 1156/1366 boards, you really want to dote on those BIOS releases, and keep 'em up to date. (And NEVER use @BIOS - it's a board-killer!) F4h appears to be current for your board:
http://www.mediafire.com/?itdyn0nkmjz
m
0
l
October 22, 2009 5:09:27 PM

Thanks guys. I am using F4h bios currently. I tried my GTX260 in the 8x slot and it only outputs random characters. This is the same thing that happened just before the 16x slot died. I stressed the memory and the processor, so I think those are fine. I am RMA'ing the 260 and the motherboard. Hopefully I will have better luck with the replacements.
-wox
m
0
l
!