Adaptec 4805 controller not found in storage manager

Hi,

I recently setup a new array on my pc

i7
win 7 home premium 64
adaptec 4805sas
8x 2tb hitachi/samsung drives
Raid 6
Raid bios 5.2.0 15617

I set the array up in the adaptec BIOS and the array works fine

However when I start ASM (adaptec storage manager) it returns the error "controller not found"

I have tried uninstalling and reinstalling various versions of asm but none have worked.

Can anyone help?

Thanks
5 answers Last reply
More about adaptec 4805 controller found storage manager
  1. anyone?
  2. Hello, I'm trying to use the same Adaptec 4805SAS controller with 2TB drives but I'm struggling to find ones that it is compatible with, what models did you use?

    Thanks in advance.
    Craig
  3. peeteemac said:

    Raid bios 5.2.0 15617
    Thanks


    Can you tell me where you got this version firmware.
  4. darksidepressure said:
    Can you tell me where you got this version firmware.


    I have a 4805SAS that I bought on eBay that came with 5.2.0 15617. I saved it on a floppy and loaded it in my other 4805SAS cards. 15611 would not detect my WDC RE4 2TB drives whereas 15617 does. I just bought 4 RE4 2TB drives and without the firmware update they were expensive bricks.

    I am unable to find a download location for build 15617.

    My Configuration:

    4805SAS
    6 x WDC RE4 500GB WD5003ABYX (RAID 6)
    2 x WDC RE4 2TB WD2003FYYS (RAID 1)
    ASM 7.3.00 (18837) Works fine
    Win SBS 2011-E
  5. download.adaptec.com/tmp0001/adaptec/circle/4805sas_fw_b15617.zip
    download.adaptec.com/tmp0001/adaptec/circle/2420sa_fw_b15617.zip
    here they are!
Ask a new question

Read More

Hard Drives NAS / RAID Controller Adaptec Storage