Sign in with
Sign up | Sign in
Your question

Can't get Memory to run at Default speed.

Last response: in Memory
Share
Anonymous
a b } Memory
October 21, 2009 1:05:16 AM

I just bought this new memory http://www.newegg.com/Product/Product.aspx?Item=N82E168...
When trying to run it at rated speeds at 1066 and the default timings it bsods and i get errors in memtest.

When running at 800 5-5-5-15 2.08V I get no errors and everything works fine.

This is my first time really messing with ram since my last pair was 4x1gb Hynix DRR2 533... any help would be great. My specs are below:
|Case: Cooler Master Scout
|CPU: AMD Phenom II X2 550@3.8Ghz(200x19 1.4v)
|MOBO: ASRock A780GMH/128M
|CPU Cooler: Scythe Mugen II
|RAM: G.SKILL 4GB DDR2 1066(working on it..)
|GPU: VisionTek ATI Radeon HD 4850@700/1115
|PSU: Corsair TX650W
|HDD(s): 160Gb WD SE16, 250Gb Hitachi, 2x 640Gb WD Black (RAID 0)


Right now it's setup like this and passes Memtest.
CPU:
3.8Ghz 200x19 at 1.4v
NB:
200x10 at 1.1v
RAM:
DDR2 800 4-4-4-12 2T tRC 24 at 2.08V
FSB:D RAM Ratio is 1:2

This is my real first time messing with all this stuff epically memory settings.

EDIT: Added pictures



a b } Memory
October 21, 2009 2:37:49 AM

Have you tried setting the Ram to stock speeds without your processor overclocked? It is best to test one thing at a time. Might not be the issue, but should be easy to check.
m
0
l
a b } Memory
October 21, 2009 3:58:38 AM

Been watching this no new replies, EXT64 is right get the ram working first. You may have exceeded the processor memory controller limit trying go 3.8. NB is likely too low at 1.1 v, there is a scale of recommended voltage for NB with ghz. As I recall it typically needs 1.2v at least when reaching 3.4 ghz. It goes up from there roughly every 200 mhz.
m
0
l
Related resources
October 21, 2009 4:15:39 AM

I had an Asrock P45XE and was running a 200Mhz FSB with DDR2-1066.
With the RAM set any higher than 800 it wouldn't even start.
When I got a 400 FSB processor, the multi worked and it ran at 1066, but once the FSB went over 400, the multi's failed and I was forced to run 1:1.

I changed to a Gigabyte P45 board and I had no problems like that whatsoever.

You could try slightly raising the MCH/Northbridge voltage, but from my above experience, I just don't trust Asrock anymore.

Mine was a different Asrock board, and it was on the intel platform. So it IS different to your situation, but I thought I should comment anyway.
m
0
l
a b } Memory
October 21, 2009 8:49:04 PM

1066Mhz is hard to achieve on AMD platforms. I had the same issue with my OCZ 1066Mhz... The problem is that most Asrock AMD boards do not like high voltage modules. It will run fine at 800Mhz but once you change the frequency to 533 and raise the voltage the board starts to act up... Since then I RMA'ed my OCZ's and purchased G.Skills 800Mhz currently running at 940Mhz and I have not had one issue. I find that my G.Skills(1.9v) at 4-4-4-12-26-2T are faster than the OCZ's(2.2v) at 5-5-5-15-26-2T even though the G.Skills are 800Mhz vs. OCZ's 1066Mhz.
m
0
l
!