Sign in with
Sign up | Sign in
Your question

New build wont post no video output or beep. help please

Last response: in Systems
Share
May 2, 2009 2:55:15 PM

Hi im just after putting together my new pc but when i turned it on I get nothing, all fans turn on and the green LED on the motherboard is on. Although i get no beep when I get the no memory beep when all memory is removed. Also the first time i turned the pc on the monitor did recieve a signal but it was just a black screen. I then reset the bios and ever since the monitor shows "no signal"

The spec is:
580w hiper power supply
asus p5kr motherboard
intel e8400 cpu
4gb ddr2 corsair xms2
500gb seagate barracuda hard drive
gigabyte 1gb 4870

I have already tried the following

- Stripping it back to just stick of ram psu cpu and video card
- tryin 1 stick in each of the slots
- Resetting bios
- made sure 2 6 pin connectors were connected
- made sure 4 pin 12v was connected to motherboard
- tried video card in other pci express slot

None of these have worked the only thing i can think of now without coming to the conclusion that one of my components are dead is the the motherboard does not have the correct bios for 45nm processors.

So does anyone have any ideas on what else I could try as I'm completley out of ideas of my own

Also could someone tell me the likelyhood of it actually needing the bios to be updated and if something is dead whats the most likely component

I would try each component on another pc but i do not have another one and thought id ask you guys before trying to get a hold of one

Thanks for your help
May 2, 2009 3:31:41 PM

If it's a new E8400 (stepping E0), then you need the latest BIOS which is version 0703. If it's a stepping C0, then BIOS 0403 is fine.
May 2, 2009 7:04:08 PM

I took the heatsink off and checked, it says its slb9j which is the e0 revision isnt it. Hopefully the update will fix this problem thank you i'll let you know how it goes
Related resources
!