Sign in with
Sign up | Sign in
Your question
Solved

Realtek HD Audio Manager

Last response: in Components
Share
August 6, 2009 8:02:41 AM

Ok, so I've been using the realtek audio manager with my onboard jacks for about a year now with no problem. Then I recently changed hard drives and all heck broke loose with realtek. I installed Windows XP with no problems and all my other drivers are working fine. However when I install realtek it doesn't work.

The install itself works fine and I can access the audio manager with no problems. The problem is that all my jacks in the manager are greyed out. It won't let me change anything but the speaker settings.

I have tried installing with SP2 and SP3 and it doesn't make a difference. I've tried the install from my disc and from both the realtek site and abit site with no difference. I've searched the web and tried different suggestions but nothing seems to work.

Please Help me have sound again!!! I never thought I would miss the dings and start up music so much!!!

More about : realtek audio manager

August 6, 2009 8:42:14 AM

katesy01 -On my gigabyte board (x48), I can set sound to auto, disabled or enabled -in the bios settings. Try here a setting that works and you will (should) hear the dings and startup music. As a "last chance" you could get a soundcard and then set sound to disabled in bios. You should write the name of your motherboard, so other people here at toms forums, can "pinpoint" a solution.
August 6, 2009 8:46:29 AM

sorry my motherboard is an abit IL9 Pro
Related resources
August 6, 2009 9:21:22 AM

Check the BIOS and see if the audio device/codec is disabled.
August 6, 2009 9:52:31 AM

audio controller is enabled

Best solution

August 6, 2009 12:24:26 PM
Share

I started my other com, where I too use realtek hd audio.
I had a long hard look. I took out the speaker-jack, and program told me it was out.
Can I be sure of, you got the right jack, in the right place?
Of course you did that!
-
Re: The problem is that all my jacks in the manager are greyed out
I googled those words and found (your post) and:

I have no fix for this, the only thing that has worked for me is to restart,
go into the BIOS, disable the onboard audio, boot up, restart,
and go into BIOS again and re-enable it.
i tried all the different drivers i could get my hands on from asus and realtek, but none worked.
-
You could try this, otherwise, goggle:jacks in the Realtek High Def are greyed out
or the like
-
You are not alone with this problem
Personally, if it was my problem I would get a soundcard.
This will too free some resources on the system
October 12, 2009 11:25:09 PM

would love to hear anyone's solution to this asus p5ql-e same issue ports stay grey'ed out and I have no sound out of my front or rear ports, but windows treats the sound as if nothing is wrong...
Anonymous
November 29, 2009 6:58:13 AM

Hi All,

I too had the same problem. I don't know if you were using HDMI like I am, but after visiting RealTek's site for driver updates:

http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?...

I installed it, restarted the comp, and voila--now an HDMI port is displayed when you launch the Realtek HD Audio Manager, plus I'm assuming other bugs are fixed. Hope this helps.
!