Sign in with
Sign up | Sign in
Your question

Gigabyte EP45-DS4 Reboot Cycle

Last response: in Motherboards
Share
October 21, 2009 6:58:10 PM

I've searched the forums and net for hours, found similar sounding problems...

I bought a new computer, which arrived 2 days ago. At first, the graphics card only seemed to be working maybe 50% of the time (ie, I'd get "no signal" on the monitor for half the boots).

Ok, so when I did get a visual, I formatted and installed windows on the hard drive, no problem. Then I went to reboot..

Now the computer just stays rebooting itself after about 10 seconds. There is no display whatsoever. The keyboard lights do not flash. I'm not techy.. but I think it's not doing the POST thing (I can't tell, there is no visual at all).

The cycle it is stuck on (lasts about 15 seconds):

1 Powers on
2 CPU Fan light flashes and fans start
3 Makes a 'tick' sound(I think thats the HDD)
4 CPU Fan starts (it's a little delayed behind the others, which I read is normal)
5 Shuts down.

5 seconds later, it repeats.


What I've tried:
* Removing additional RAM modules.
* Leave the remaining RAM in the first slot.
* Triple(more even) checking that all the connections are secure.
* Removing everything unessential - I left only the CPU, 1 RAM, PSU, Keyboard.
* Tried a different Graphics Card.
* Tried no graphics card.
* Tried a different SATA HDD.
* Tried no HDD.
* Removed ALL RAM modules (this caused it to beep incessantly between each reboot cycle).
* Resetting the BIOS by removing the battery overnight, by using the internal Reset button, by shorting it.

Everything in the system is BRAND NEW, and was professionally installed. I've not overclocked anything, nor changed any bios settings from the default. I'm going to contact the seller and Gigabyte shortly, but hoped people might have suggestions in the interim.

This is almost exactly what my problem looks like:

http://www.youtube.com/comment_servlet?all_comments&v=y...


Lastly, here is my specs:

RAM:
KINGSTON KHX8500D2T1K2/4G HYPERX 1066MHz(PC2-8500) DDR2 4GB KIT (2x2GB) CL5 (5-5-5-15) RAM Tall HEATSINK

GRAPHICS CARD:
Gigabyte N26-896H-B NVIDIA GEFORCE GTX 260

CPU:
BX80569Q9550 CORE 2 QUAD Q9550/2.83GHz/12MB CACHE/1333MHz FSB/LGA775 CPU

HDD:
Samsung 1TB 'HD103UJ' HDD - 32MB Cache - 1,000GB SATA II 7200rpm, 3.0Gbps

PSU:
GreatWall GW700SEL 700 watt true power super silent power 2.2 ATX POWER SUPPLY

MOTHERBOARD:
GIGABYTE GA-EP45-DS4 S775, P45, FSB1600, DDR2, PCIEx16, 1394a, 2xGbLAN, ATX, RAID Motherboard


Kind Regards, thanks for any help - this is a nightmare already! (I've spent maybe 20 hours researching, testing..)

Tim
(dobs-on.t-.r-@g-mail.-com)
{with no hyphens}
October 22, 2009 3:24:10 PM

*Quick update*

Idiotic company said "make sure you install all the drivers"...

*&#$! I would if I could get past POST before it rebooted. <- I told them as much, in nicer words.

(Please let me know if any more info is needed or something to get some help)
a c 80 V Motherboard
October 22, 2009 3:32:38 PM

This type of problem is often RAM related, especially with RAM that requires high voltage. Your RAM requires 2.2v to operate at its rated specs. The DDR2 standard voltage is 1.8v.

You said you tried booting with one stick of RAM in the first RAM slot. Did you also try the other stick of RAM by itself in the first RAM slot? If you can get it to boot with the other stick of RAM by itself, you should go into the BIOS and make sure the RAM speed is set at 1066MHz. The RAM timings should also manually be set to 5-5-5-15 and the voltage should be 2.2v.

Here's a checklist with additional troubleshooting ideas:

http://www.tomshardware.com/forum/261145-31-read-postin...
a b V Motherboard
October 24, 2009 4:20:55 AM

As silly as this may sound I've seen this occur when the PSU was set to 230v instead of 110v. Does yours have a physical switch or is it autosensing for voltage.
!