Sign in with
Sign up | Sign in
Your question

How to see your hard drive in BIOS in Dell dimention 4600

Last response: in Windows XP
Share
October 6, 2011 8:34:28 PM

Hi Tom's,

When I go into Dell Dimension 4600 BIOS window it shows Primary Slave Drive OFF.

How can I get Bios to see my primary Slave Drive as it see the Primary Master - Hard Drive - noted on the Screen.

Please HELP!!!

Thanks

Desperate Dan
October 6, 2011 8:40:19 PM

Desperate Dan said:
Hi Tom's,

When I go into Dell Dimension 4600 BIOS window it shows Primary Slave Drive OFF.

How can I get Bios to see my primary Slave Drive as it see the Primary Master - Hard Drive - noted on the Screen.

Please HELP!!!

Thanks

Desperate Dan


Assuming you cabled it properly, did you set the jumper to slave, or secondary on the drive ?
October 6, 2011 9:31:46 PM

Yes, this is my daughters computer. The original Hard Drive, which I made the Primary Master had the Jumper at Cable Select - First pins. I removed it to Dual Master Two Centre Pins - 5 & 6. The Primary Slave to 3 & 4, the Second Pair from right. Both are Western Digital. The New Hard Drive is 250GB. The original is 80GB.

Thanks
Related resources
October 7, 2011 3:34:37 AM

If you haven't install window into it already. I suggest you put the larger drive as primary and have window installed on it. It gives you a slightly better HDD performance because of higher platter density.
October 7, 2011 4:30:44 PM

The Dell Dimension 4600 is working I have gone into all her Documents & Files. My daughter has downloaded some antivirus/antimalware that won't go away. I took it off from the Add/remove Programs but each time the computer boots up fully this antivirus/antimalware appears and it seems that I can't get rid of it at all.

My intentions are to make the 250GB Hard Drive the PRIMARY MASTER. I tried to install Windows XP Pro on to the new hard Drive but it comes up with a Window telling me that the Graphics card may be not connected properly or the Memory may be miss-matched. If that was the case then the computer wouldn't boot up at all.

When the XP Pro installation starts checking files after a few minutes this Window comes up with the above Message. If the BIOS can't see the new hard drive as Primary Slave then I can't do anything at the moment. Any ideas please.

Thanks
!