Sign in with
Sign up | Sign in
Your question

Gigabyte M52L-S3P

Last response: in Motherboards
Share
October 23, 2009 2:16:49 PM

Hi!

Bought this motherboard today. Was all happy about it and all. Got home, took my old motherboard out and put this one in. Plugged in everything correctly and double checked it. Everything went fine. Switched my computer on, bios screen shows up, pressed DEL to go into the bios and play around with the settings that please me the most, when suddenly my computer switches off by itself. From there on, I can't seem to switch on with this motherboard on. At first, it would switch on for less than a second and then now doesn't even do that. It just lights up the power led for less than a second and bam, doesn't switches on.I've tried switching on with a different PSU, but it didn't work either. I've tried also only switching it on with nothing but PSU cables, memory and cpu and it didn't work either. Does anyone have any clues about what is happening? Getting a bit frustrated here.

More about : gigabyte m52l s3p

October 25, 2009 6:19:46 AM

just reset the BIOS, to ways of doing this 1. > the is set pin to reset bios look at the book it will show you where it is located, then move the jumper over to reset the bios, do this for 10 - 15 sec. then place the jumper back to it original position.
the 2nd way is remove the battery for the same time 10-15 sec.
there is a small clip on one of the side of the battery move a way from battery it come off free, it is a little hard to do in some mobos, be careful it can break, so beware.
PS: it is best if you removed the power cord wild doing this Procedure.
m
0
l
!