Sign in with
Sign up | Sign in
Your question

Did i set ram up right?

Last response: in Systems
Share
May 5, 2009 1:43:15 AM

Hey guys i bought new ram and i was wondering if i set it up right
Alright i have an Asus M3N-ht deluxe and OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500)

Here are pics from CPU-z and it isnt showing 1066mhz

More about : set ram

May 5, 2009 1:50:48 AM

Multiply by 3 for speed - JEDEC 2 is 1066 MHz with the frequency and the timings at that speed.
Have you been overclocking that ram!? because 535 is smoking hot - if you set it to 333MHz then you will be at 1066 effective. Holy smokes I hope that RAM can take 1600MHz hehe, cause it looks like that's where it is now.
May 5, 2009 1:52:12 AM

DDR 2...ITS FINE ITS AT 1070
Related resources
May 5, 2009 2:19:35 AM

idk how to overclock all i did was set timings 5-5-5-18 and set memory volt to 2.0 v idk how to overclock what should i do!
May 5, 2009 8:44:48 AM

you are fine at the settings you posted..

you're running ddr2 1066 RAM at 5-5-5-18 and 1070.
May 5, 2009 2:53:14 PM

oh yeah - my bad - sry, 533 was the right setting - got mixed up with DDR3 (which is 4 times the base speed?)
May 5, 2009 5:11:00 PM

Why is it showing PC2-6400? I think you might need CPUz 1.5...LOLz
May 5, 2009 7:38:37 PM

haha maybe thats y lemme update haha but thanks guys glad im running at correct speed
May 5, 2009 8:23:33 PM

Wow, thanks, I wish I had known this before, here I thought I had ram running at 333 MHz, XD
May 5, 2009 8:51:08 PM

when your reading ram what tab do we look at? Memory(makes more sense) or SPD?
!