Sign in with
Sign up | Sign in
Your question

Strangest problem ever M4A78 Pro, Sapphire HD4890 and Asus VW220T

Last response: in Graphics & Displays
Share
May 25, 2009 6:57:34 AM

Hello, I have got a very weird problem. I work for 10 years in IT now and i've built hundred of systems. So yes, i connected the cables correctly, and no, a reboot doesnt work. It cannot be a driver issue because it happens in POST so before Windows boots....

First i built the system without my ATI videocard. When i connect my screen through DVI i get "No Signal". Then i connected it Through VGA and everything is ok. Then there are three things possible. The dvi cable is defective, the dvi connector on the mainbord is broken or the dvi connector on the screen is broken.

I tried another cable but no effect. So i took the screen to another pc and it worked perfectly. So i thought it's the onboard dvi thats broken.

Then i built in my Sapphire HD4890 and when i connected my screen i got a "No Signal" again. When i put a DVI > VGA converter between it and connect my screen through VGA it works like a charm...

So it isn't the DVI cable, It isn't a driver issue, it isn't my screen, it isn't the ati card and it isn't the onboard DVI. So what the hell is????

A bios update didn't work either....
May 25, 2009 4:24:19 PM

Something is shorting or grounding whne you are plugging in the DVI cable. Did you try both DVI ports?

I had an old 8800 GTS 320 that would give me no signal from one DVI port only and when I moved it to a different motherboard different system, both DVI ports worked. I had a LED case fan sitting very near on top of the DVI port motherboard and it somehow interfered with the signal (static noise?). After removing the LED case fan, the card worked normally. Is there anything near the card that could interfere with the signal?

Or, the obvious answer is the 4890 isn't fully seated.



!