Sign in with
Sign up | Sign in
Your question

GA-G33M-S2H

Last response: in Motherboards
Share
October 23, 2009 9:50:11 PM

Hi folks,

Just a quick question: has anyone out there installed Windows 7 on their GA-G33M-S2H motherboard?

I've had a few gos since the beta was released - it immediately locks up on a blackscreen when booting the installer CD. I've also tried building a bootable USB stick in case of a problem with the CD, but exactly the same happens.

Just wondering if anyone's had any similar problems, or whether it's working OK. I notice Gigabyte have published Win7 drivers for it.

Cheers!


Damian

More about : g33m s2h

October 27, 2009 11:09:54 AM

Thanks bilbat!

Unfortunately, that's with both F3 and F4i. I updated the BIOS using the Windows tool.

I left it for a while, and it does actually given an error:

An unexpected error has occurred ( 0xc000000c9 ) in file \Boot\BCD.

Googling of that shows it's an error that occurs for just about any problem that's unknown!

Some guys did mention problems in response to an earlier post I made about AHCI, over a year ago, saying F3 and F4 had more issues than F1 or F2. I guess I could try downgrading, but I suspect that wouldn't help either.

Question is: has anyone got it working?!
Related resources
a c 177 V Motherboard
October 27, 2009 2:07:18 PM

Where did you get your copy? Is it build 7100? There are a lot of bogus copies floating around, carrying nasty payloads...
October 27, 2009 2:28:12 PM

I tried a beta build, and the current RTM - the hash matches with that widely quoted to be the official one, and it also installs 100% successfully on my Netbook (3 times), so it's not that :-(
October 27, 2009 3:50:41 PM

That is a good point. I had a go:
Custom Installation Required - although from what it says, I understand this means I just have to reinstall in place of XP - not that it's incompatible with the hardware
Disk Space Low - but still sufficient, and we didn't get to that stage
Outlook Express no longer supported (fine!)
CPU: 2.7GHz - OK
RAM: 3.0GB - OK

It doesn't seem to have any motherboard diagnostics, so didn't pass or fail these anyway.


BTW - I forgot to mention, I've tried installing both 32- and 64-bit.


D
October 27, 2009 3:56:05 PM

OK - just to add to that, I didn't notice that most of the motherboard hardware was listed under 'Other compatible devices'.

G33, HDMI, SATA, USB Host Controllers, PCI, Audio, NIC, Firewire - all get the big green tick of compatabilty.

a c 177 V Motherboard
October 27, 2009 4:45:12 PM

Hmmph... That's good news (should be good to go) and bad news (I was hoping it would 'spit up' and point us at the source of the problem)! I've got an errand to perform (taking my mom to buy a robot vacuum cleaner), and will get back to this in an hour or two... (once the battery is charging, no doubt :lol:  )
October 27, 2009 5:23:22 PM

I have a Roomba green v1. Although mine is 3 years old and second hand when I bought it, which is probably why it takes 24 hours for the battery to charge up enough for one room ;-)

No worries about this - it could be something to do with an obscure component or RAM incompatibility, or it could be something really obvious and stupid. I tend to catch most stuff in the middle :-) I guess if someone else out there has the same mobo, and has it working (Gigabyte don't list this board in their official Win7 supported list, but DO publish Win7 drivers for it!?), then it can suggest that at least it's not the board's fault alone.
December 6, 2009 1:18:43 AM

Similar problem here. GA-G33M-S2H MB, been working great under Vista for almost 2 years. Used as an HTPC client - VGA port connected to Panasonic plasma. Today tried installing Win7 - clean install, not upgrade. Gets thru first parts of setup, but just a black screen after booting into Win7. Tried updating BIOS to F4i, no change.

Somehow I managed to ONCE get it into 800 x 600 VGA to complete first-time setup, but that was the only time it worked. It shows the 4-color animated Win7 logo as it's booting, but then it's like it shuts off the VGA port immediately when it fully starts the video driver.

Found your thread as I'm searching for answers. Was going to try Safe Mode and installing Intel G33 drivers, but looks like Intel's download site is down - grrr...

!