Sign in with
Sign up | Sign in
Your question

GA-ma785g-ud3h update bios, and system crashed

Last response: in Motherboards
Share
October 24, 2009 3:40:17 AM

GA-ma785g-ud3h update bios and the system crashed, i have no post no video not a thing.
how can i recover it is a new build, ga-ma785g-ud3h AMD 945 , g skill f2-8500cld-4gbpk, Samsung hd 500gb 16meg, Samsung 2233bw monitor, thermal take 430 watt, case has 120mm 80 cmf in the rear, & 150 mm 60 cmf for the hd, it is loud but it keep's it cool at 23 Cel.
installed xp pro 64 bit got all updates done, then went to update Mobo thought i would try update bios from windows, the PC just locked up, left it there running for 10 min.
the key board was locked up, just a green screen no beep, not a thing.
I power off, rebooted and now nothing, all i got is a beautiful black screen 22" of solid black, no post no beep nothing.
is there any thing that i can do, does any one have and idea.
I would like someone to tell me what to do.
thank you for any help at all.
this build is only 10 hours old.
I would appreciate any help at all.
a b V Motherboard
October 25, 2009 11:23:40 PM

My understanding is there is no bios update available for any 64 bit OS thus far, they are working on it. This board has a dual bios built in which should take over when the first fails.
Disconnect power supply, short clear cmos jumper and finally remove backup battery.
Wait a few minutes and put battery back in see if the backup bios comes on.
Also you should be able to use a USB flash drive to install bios update.
m
0
l
a b V Motherboard
October 25, 2009 11:57:24 PM

Well I know it doesn't help, but that's why you shouldn't ever do the BIOS from inside Windows...

Don't waste time with it - RMA the board, don't mention the BIOS update.
m
0
l
Related resources
November 3, 2009 4:11:22 AM

Thank you for your response, roonj and mongox.
But I know all of that, I have never known of any thing that actually works every time for windows.
And yes I know that you should not update the BIOS through windows, but I was not paying attention when I was up dating the system, I thought I was updating drivers.
But that was my mistake, I was working on 4 different systems at the same time.
You know it is that time of the month, when your systems are getting slow and you have to format and reload, you know windows! and there crippling affects.
This was to be my new build for this year, well no matter I order a new board, and it arrives tomorrow.
And yes I did try jumping the BIOS and removing the battery and all so booting from a floppy & USB.
But that did not work so I called for help, I have been doing this for 27 years programing and building system for others, and all ways found that Gigabyte has never fail me, ASUS yes, but not Gigabyte.
I did look to other places to resolve this problem, even to get a new BIOS chip, but they just do not have them.
Sense the BIOS chips are welded on board, they do not have them, so I am trying something else.
let you know how it goes in the next few days.
But thank you for your kind answers.
m
0
l
a b V Motherboard
November 3, 2009 10:22:58 AM

I can understand how you might go thru a folder with downloads in it, doing each of them. A good lesson here is to never put BIOS updates in your general Driver folder that you keep for reinstalling Windows.

All that's said in the my similar manual about the Dual BIOS is this:
What is DualBIOS™?
Motherboards that support DualBIOS have two BIOS onboard, a main BIOS and a backup BIOS. Normally, the system works on the main BIOS. However, if the main BIOS is corrupted or damaged, the backup BIOS will take over on the next system boot and copy the BIOS file to the main BIOS to ensure normal system operation. For the sake of system safety, users cannot update the backup BIOS manually.


So it's supposed to work automatically the first time the updated BIOS doesn't work. But I guess the POST isn't seeing your error as a BIOS error, so the Dual BIOS never jumps in to fix it?
m
0
l
November 5, 2009 6:00:54 AM

Yes that is the case here.
This has never happen to me, I usually recover with no problems.
But in this case the Mobo never even post, not even a beep.
It powers up fans that is it.
A bought the Mobo, if I power down for 1 min. when I plugs the power on,
all I can see is keyboard light on 90 Millie sec., It is the same with the floppy it powers up,then back off .
I even let PC running for 20 min, CPU is cool, memory is cool, south and north bridge are cool to the touch, that is every thing come on then back off.
It is not loading to any input or output device, but just for that split second.
m
0
l
November 5, 2009 6:19:29 AM

the only good thing that I can see, is if I get this Mobo working.
I will get chance to try out the new AMD 965 revision 3.
because the other Mobo will arrive tomorrow.
It finally made it here.
m
0
l
a b V Motherboard
November 5, 2009 12:54:52 PM

Sounds like you'll be running fast once it arrives!

Good luck and watch out for that Windows BIOS thing!
m
0
l
November 20, 2009 3:46:41 PM

I am Joseph from Hungary. I have buyed GA-MA785GT-UD3H Motherboard. I have Installed the XPx86 worked. I have installed the @Bios Utility. I updated the Bios with this @Bios program (I have F1 bios and the latest is F3) to F3 bios but in 80% stopped with blue screen: Stop:0x000000D1(0x00000081,0x00000002,0X00000000,0x8A4C2CA0) The bios have change for F1 to the old so it was god. But when i download the F3 bios to Flopy and maked the Bios flashing with Q-Flash. The Flashing was sucefully stopd and when i restarted the PC nothing goes. Processor fun is work and nothing goes, black screen no video signal. I tried to clearm cmos but nothing. Now what? How can i put back the old bios with dual Bios when not going on the pc, and cant clear cmos?
m
0
l
November 20, 2009 3:50:44 PM

I think the F3 Bios is wrong, and the @Bios is crushing the XP when Flashing the Bios. Why put so program to motherboard when kill it.
m
0
l
a b V Motherboard
November 23, 2009 5:32:05 PM

The DualBIOS should automatically replace a defective BIOS when its seen. I don't know of any way to force it to use it - you might contact Gigabyte support directly for help with this.

The @BIOS program is not recommended by anyone. Do not use it. Only use Q-Flash.

Did you get the F3 directly from the Gigabyte pages?
m
0
l
!