Sign in with
Sign up | Sign in
Your question

New rig. Memory problem? Memtest 1 error

Last response: in Overclocking
Share
February 22, 2011 7:02:28 PM

Hello, i have recently put together a new pc with the following specs:

I7 870
Asus P7P55D-E Deluxe
Radeon HD 6870
2x 4GB Corsair Dominator 1333mhz
XFX 750W Black edition

Running windows 7 ultimate 64bits.

Then I started having some trouble. Random applications started crashing and I started getting a screen flash followed by BSOD's with different errors, specially when I try to shut down the PC. (It's not everytime this happens though.)
I have all the latest drivers of my MB and VGA installed and device manager doesnt complain about anything.

So after checking out the reasons behind the BSOD errors I decided to run memtest86+ (newest version). I left it runing overnight with the 2 memory sticks in dual channel mode and it ran for about 8 or 9 hours. The one and only error found came up with about 30 or 40 minutes of testing.

Btw: my memory timings are hardset to 9-9-9-24 and voltage to 1.6.

Weird thing is, I dont get any BSOD while gaming, even after 5 - 6 hours straight.

A little help please! I am at work right now and my pc is running memtest again at home with only 1 stick in btw.
February 22, 2011 7:39:51 PM

If you are running mem at stock freq and timings and getting error in memtest it sounds broken to me. Try testing one DIMM at a time in the same slot, then do the same in the other slot. This will help isolate the faulty DIMM or tell you if its the mobo.
m
0
l
a b } Memory
a c 183 K Overclocking
February 23, 2011 1:32:49 AM

Up your ram voltage to 1.64v and i'll bet you won't have any errors.
m
0
l
!