Q6600 G0 on GA-P35-DS3R doesn't overclock at all

Hey all. I know there are several threads about overclocking the Q6600 on the DS3R (seems to be a popular combo) but I am experiencing different issues and their solutions didn't work for me.

Basically, if I change the FSB at all, the computer doesn't post and the motherboard resets with default settings. I don't want to drastically overclock my system...3.0-3.2GHz tops.

Below are my defualt settings.

CPU: Q6600 G0 at 2.4 GHz - 266.7 x 9
FSB: 1066.8 MHz

Memory:
1GB x 2 - Corsair Dominator TWIN2X2048-8500C5D XMS2
# Tested at EPP SPD settings (5-5-5-15-2T ) at 2.2V at 1066MHz
# SPD programmed at: JEDEC standard 5-5-5-18 values at 800MHz EPP standard 5-5-5-15-2T, 2.2V values

1GB x 2 - Kingston HyperX KHX8500D2K2/2G
Type
240-Pin DDR2 SDRAM

Speed
DDR2 1066 (PC2 8500)

Cas Latency
5

Timing
5-5-5-15

Voltage
2.2V

I know the first thing people will probably say is: mismatched memory, 4 sticks; however, I tried increasing the FSB while keeping memory at stock 800MHz and all voltages on auto, and still doesn't post.

Anyway, I appreciate any help you can offer.

Also, for cooling I use the Thermalright Ultra 120 eXtreme and a nice 120mm fan.
2 answers Last reply
More about q6600 ds3r doesn overclock
  1. This should be your first stop.
    Core2 Overclocking Guide
    http://www.tomshardware.co.uk/forum/259899-11-core-overclocking-guide

    Shadow's Gigabyte motherboard OC guide:
    http://www.tomshardware.co.uk/forum/page-245679_11_0.html
    It's for an EP35-DS3L but all the Gigabyte Core2 BIOS's are similar.

    Take your memory settings off Auto and try changing the System Memory Multiplier to 2.0. That may be all you need to do.
  2. Thanks, I will read these!
Ask a new question

Read More

Intel Overclocking